Results 1 to 5 of 5

Thread: network disabled in lshw

  1. #1
    Join Date
    Mar 2008
    Beans
    16

    network disabled in lshw

    Hi all,

    I am running 6.10 and my wireless was working until I got DSL a few months ago. Alas, since then I haven't been able to access the internet. I am trying to run through some troubleshooting guides, but am stuck at stage one. lshw says that "*-network DISABLED" but can see that I have a card. Eth0 is Ehternet interface and eth1 is the wireless. Any help on how to "enable" the network would be appreciated I have been reading Kevdogs post on how to manually configure without the network manager (because I can't find it now, was there before). http://ubuntuforums.org/showthread.php?t=571188

    Hope this makes sense,

    Wade

  2. #2
    Join Date
    Aug 2005
    Location
    South Carolina, USA
    Beans
    23,109
    Distro
    Ubuntu 17.04 Zesty Zapus

    Re: network disabled in lshw

    May we please go ahead and see your:
    Code:
    sudo lshw -C network
    sudo cat /var/log/messages | grep eth1
    The last command will produce quite a bit of output, so just let us have the last 6-8 lines. Thanks.
    "Oh, Ubuntu, you are my favorite Linux-based operating system" --Dr. Sheldon Cooper, Ph.D.

  3. #3
    Join Date
    Mar 2008
    Beans
    16

    Re: network disabled in lshw

    Thanks for the reply. I actually upgraded to 8.04 and everything works great. I know this isn't the way that I should handle things like this, but I wanted to upgrade anyway.

    Wade

  4. #4
    Join Date
    Jan 2008
    Location
    UK
    Beans
    1,783
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: network disabled in lshw

    Would you like to mark the thread as SOLVED then please?
    Keep Ubuntu free! Donate any amount you like – just use the PayPal donation address donations@ubuntu.com

  5. #5
    Join Date
    Jul 2008
    Beans
    1

    Re: network disabled in lshw

    Hi,

    I'm on 8.04 and am experiencing this disabled network
    problem. I'm trying to get the ubuntu machine online, so I'm posting from a different computer, forgive the approximations.

    if I do
    Code:
    lshw -c network
    I get the wireless card which I'm trying to use, ndiswrapper driver installed and found. It used to display
    Code:
    *-network:0 DISABLED
    , which I thought was the problem, but the DISABLED has now disappeared and still no connection.

    The last line of
    Code:
    sudo cat /var/log/messages | grep eth1
    produce this:
    Code:
    ADDRCONF(NETDEV_UP): wlan0: link is not ready
    Any help is appreciated.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •