Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12

Thread: Wireless SUDDENLY stopped working

  1. #11
    Join Date
    Oct 2007

    Re: Wireless SUDDENLY stopped working

    I'm not sure if this thread will still be watched, but i had this same exact problem. I've been on Ubuntu 8.04 64bit for a little while. I ran the "beta" while it was still in development just to test it.

    About 1-2 weeks or so ago i started noticing my network was VERY slow, or completely unresponsive. It would ALWAYS connect however. Weirdest part is my laptop would connect via wireless right next to my desktop with no worries.

    I tried both my:
    Linksys WUSB54GC USB wireless network card and
    D-Link WUA-1340 USB wireless network card

    neither worked any differently. Wired internet was just fine however. So i did a bit of troubleshooting, and I've narrowed it down to one thing. Within the last couple weeks i upgraded Ubuntu via the normal upgrade manager available on KDE. It installed 2.6.24-17-generic SMP kernel for my x86_64 box. This is the problem. I rebooted, at the GRUB prompt selected my old 2.6.24-16-generic SMP x86_64 kernel, wireless is back to 100% with EITHER USB network cards.

    I'm not sure what the hell they did in the kernel, but it totally jacked my wireless networking. Until a patch is released I'm definitely staying one back. Hope it helps.


  2. #12
    Join Date
    May 2007
    Ubuntu 10.10 Maverick Meerkat

    Re: Wireless SUDDENLY stopped working

    Yeah, there is definitely something going on with the latest kernels, and 8.04. Wireless has been working fine on my Dell Latitude (ilw3945) for years. In the last two weeks, it has been very intermittent, and today, after the latest kernel updates (2.6.24-18) it has failed to connect at all.

    I've tried with my "RF Kill" switch, and no luck.

    I'm on another machine, but I'll post a follow-up with the relevant log messages. But it seems that the latest wireless module says that the card doesn't support scanning ESSIDs, and that the module is unable to set half of the network parameters to properly configure it, when I specify the settings manually.

Page 2 of 2 FirstFirst 12


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts