Results 1 to 2 of 2

Thread: tp-link TL-WN322g and ndiswrapper

  1. #1
    Join Date
    May 2008

    tp-link TL-WN322g and ndiswrapper

    Hi I am trying to setup my Tp-Link TL-wn322g USB wireless adapter on my Toshiba L20. I have Ubuntu 8.04 and have installed the vista drivers using ndiswrapper.

    user@toshiba-L20:~$ ndiswrapper -l
    netathrusb : driver installed
    device (0ACE:1215) present (alternate driver: zd1211rw)

    but lshw -C network only list my wired driver

    user@toshiba-L20:~$ sudo lshw -C network
    description: Ethernet interface
    product: RTL-8139/8139C/8139C+
    vendor: Realtek Semiconductor Co., Ltd.
    physical id: 2
    bus info: pci@0000:09:02.0
    logical name: eth0
    version: 10
    serial: 00:c0:9f:e0:b4:f7
    size: 100MB/s
    capacity: 100MB/s
    width: 32 bits
    clock: 33MHz
    capabilities: pm bus_master cap_list ethernet physical tp mii 10bt 10bt-fd 100bt 100bt-fd autonegotiation
    configuration: autonegotiation=on broadcast=yes driver=8139too driverversion=0.9.28 duplex=full ip= latency=64 link=yes maxlatency=64 mingnt=32 module=8139too multicast=yes port=MII speed=100MB/s

    I have added the following to /etc/network/interfaces

    auto wlan0
    iface wlan0 inet dhcp

    any help is greatly appreciated

    Have now solved problem
    Last edited by wiredrick; May 25th, 2008 at 05:45 PM. Reason: solved now online with wireless

  2. #2
    Join Date
    Mar 2013

    Re: tp-link TL-WN322g and ndiswrapper

    how did u solve problem.. i have same adapter but on 10.04 can you tell me?


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts