Results 1 to 5 of 5

Thread: bluetooth mouse from Dell not working like it should

Threaded View

  1. #1
    Join Date
    May 2008
    Location
    The Pitts Burgh
    Beans
    169
    Distro
    Ubuntu 10.04 Lucid Lynx

    Question [solved] bluetooth mouse from Dell not working like it should

    I'm still on hold with Dell, and I don't have very high hopes for their tech support being very helpful, anyway. For one thing, the last person I talked to asked me what ubuntu was (thanks, guys, you installed it on my laptop!), and I keep wanting to ask them who told them to include "may I have your name" as part of their standard greeting.

    But I digress.

    Along with my Inspiron 1525 laptop (running Ubuntu 7.10), I also purchased a bluetooth keyboard/mouse set. I figured I could use the keyboard with my PS3 (which I can; it works great) and the mouse with my laptop, and avoid the hassle of a USB mouse constantly having a receiver plugged in.

    That's where I'm running into trouble. I can get the mouse to work if I plug the receiver in as long as I do so after turning on my computer and hit the bluetooth buttons on both mouse and receiver over and over. Once it's connected, as long as I don't shut down or unplug the receiver, I'm good. But I spent extra money on this because I don't want to have to deal with the receiver--the extra money on the mouse itself and an extra $20 to have an internal bluetooth card. I'd really like to get my laptop to detect the mouse without the receiver.

    Now, I have to warn anyone trying to help me... I'm an ubuntu baby. This is my first experience with any Linux OS, and a lot of it mystifies me. I might need some pretty step-by-step (ie, click here) instructions to get anything done. (I've seen some instructions on doing various things by typing some sort of command line... I don't even know how to access a command line prompt. I have no idea how to find/edit any ini files. I'm sorry. I really am a baby. But I'm trying!)

    I appreciate any help that you guys can give. Thanks for your patience.
    Last edited by karasuman; May 21st, 2008 at 09:31 PM. Reason: solved

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •