Results 1 to 5 of 5

Thread: [SOLVED] Help!! I need my mouse back & to re-edit /etc/X11/xorg.conf

Threaded View

  1. #1
    Join Date
    May 2007
    Location
    Savannah, GA
    Beans
    Hidden!
    Distro
    Ubuntu 9.04 Jaunty Jackalope

    [SOLVED] Help!! I need my mouse back & to re-edit /etc/X11/xorg.conf

    Hi,
    I've done a doozy. I was trying a fix for my mighty mouse (which does not scroll at all) and I replaced the "Input Device" section for the mouse with a new one instead of adding my fix.

    Well it didn't work and I made a backup of my xorg.conf but it can't help me sitting on my desktop because NO MOUSE WILL WORK NOW.

    I'm not even sure I did the backup file right. Anyways, how can I edit my /etc/X11/xorg.conf file ????

    I've tried the keyboard shortcut to get to the terminal (Contr-Alt F1) and it takes me to the black screen command line. I tried doing 'sudo gedit /etc/X11/xorg.conf' there but it says it "cannot display file" for some reason.

    How can I get any mouse back? I DO KNOW HOW to edit the /etc/X11/xorg.conf' file to get it back to normal once I get to the file. That's no problem. I just can't get to the file.

    I appreciate any help,...Many Thanks, Frank B.

    PS I'm dual booting and have rEFit, so I can get to a shell command line. I'm new to that and have no idea what to do there.
    Last edited by Brightbelt; May 20th, 2008 at 04:43 AM. Reason: Added information

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •