Results 1 to 6 of 6

Thread: [SOLVED] Restarting USB Wireless Connection / Service

Threaded View

  1. #1
    Join Date
    Apr 2008

    [SOLVED] Restarting USB Wireless Connection / Service


    I'm connecting to the 'Net using an external Belkin USB Wireless adapter. It usually works on boot, but sometimes the Network Manager (or nm-applet or some other daemon -- newbie alert) loses it's connection for no apparent reason. I can click on other hotspots using the nm-applet gui, but the light on the device itself doesn't flash, leading me to believe that some larger service on my machine has been effected.

    So, I'm basically trying to figure out how I can reconnect/refresh (or connect to another wi-fi hotspot) upon losing an open wireless connection without having to reboot my machine.

    BTW, I found a long thread [] that recommended trying these two commands which didn't work for me:

    /etc/dbus-1/event.d/25NetworkManager restart
    /etc/init.d/dbus restart

    This issue also seems to have been mentioned here:

    Thanks, Jeremy
    Last edited by jethin; May 19th, 2008 at 04:49 PM.

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts