Results 1 to 7 of 7

Thread: 1394 Card Not Working

  1. #1
    Join Date
    Apr 2008
    Beans
    48

    Unhappy 1394 Card Not Working

    One of my last hurtles in crossing over completely to Ubuntu is getting my videos from my DV camcorder to my laptop. Here's the issue - My laptop is a few years old and does not have built-in FireWire (IEEE-1394). I bought a PCMCIA to IEEE-1394 adapter card that works great in Windows, In Ubuntu Hardy using Kino the card is not even recognized. I've loaded all the packages I could find but with no success.

    Is there anybody out there who has the same thing but has gotten it to work? What card are you using? Or, how did you get it to work if it didn't work the first time?



    Thanks!

  2. #2
    Join Date
    Apr 2008
    Beans
    48

    Re: 1394 Card Not Working

    Ahhh...nevermind.

    I get it now. Kino is broken and it looks like no solution is in sight. It needs raw1394 control and since I've been all across this great board looking for answers and tried everything I've found with no success, I think it's just better to use Windows for video capture. Maybe in a few months somebody will get Kino fixed and make a lot of people happy!

  3. #3
    Join Date
    Aug 2006
    Beans
    Hidden!
    Distro
    Ubuntu Studio 12.10 Quantal Quetzal

    Re: 1394 Card Not Working

    I have the same problem, and the firewire support in Kino is not broken. Support for your particular PCMCIA firewire card is broken.
    I too am trying (so far without success) to find a working PCMCIA firewire card for my laptop.
    Firewire in Kino works perfectly for almost every PCI firewire card in regular desktop PCs. Which is fine, but I want to be able to upload videos from my cam while I'm away from home with my laptop.
    If anyone has any clues as to where I can find a working PCMCIA firewire card, please let us know.
    Have you got nothing better to do? Do you enjoy clicking links? Then try this.

  4. #4
    Join Date
    Dec 2006
    Location
    Melbourne, Australia
    Beans
    431

    Re: 1394 Card Not Working

    In a terminal window try
    Code:
    gksudo kino
    Rob

  5. #5
    Join Date
    Apr 2007
    Beans
    22

    Talking Re: 1394 Card Not Working

    Thanks you just saved me.
    We can now produce our video in time using Linux insted of Windows.

  6. #6
    Join Date
    Apr 2008
    Location
    California, USA
    Beans
    8
    Distro
    Ubuntu 7.10 Gutsy Gibbon

    Re: 1394 Card Not Working

    A workaround ...

    Loading the module raw1394 in the kernel:
    modprobe raw1394
    and changing the permission to the device raw1394 from:
    crw-rw---- 1 root disk 171, 0 2008-07-20 09:23 /dev/raw1394
    to
    crw-rw-rw- 1 root disk 171, 0 2008-07-20 09:23 /dev/raw1394
    using chmod 666 /dev/raw1394 makes kino usable by the desktop user.

  7. #7
    Join Date
    Apr 2007
    Beans
    22

    Talking Re: 1394 Card Not Working

    Thanks - Testet on a pc not used right now - now it even works with cinnelera - Great

    //dotweb

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •