Results 1 to 2 of 2

Thread: Nintendo Wireless USB not working in Hardy (worked previously)

  1. #1
    Join Date
    Sep 2006
    Kubuntu 8.04 Hardy Heron

    Unhappy Nintendo Wireless USB not working in Hardy (worked previously)

    In fact it actually shows up as something different now when I go lsusb; whereas before it said something about Nintendo, now it reads "MelCo., Inc."

    This makes me rather sad, as it has been my sturdiest and somewhat coolest USB wireless adapter for awhile now. It does manage to get really, REALLY hot if I leave it plugged in, but it no longer seems capable of doing anything else.

    (The fact that none of my USB wireless adapters work at ALL in my laptop is something I'm just going to pass off as the end-result of upgrading to Hardy too soon on that computer, so that problem I'll try to tackle at a later date. Right now the PC in question is running 64-bit Kubuntu-KDE3 primarily, although I also have GNOME and Fluxbox installed, among others. I also have a 32-bit install on an older Athlon XP in case anyone has an idea that would require me using a 32-bit testbed).

    Any ideas?

  2. #2
    Join Date
    Jun 2008

    Smile Re: Nintendo Wireless USB not working in Hardy (worked previously)

    Ive got the same problem. Only idea ive come up with is to try manually installing the rt2x00 or the rt2500 usb drivers and hope it works. I heard something about a hacked version of the driver, but as far as I can tell, it just turns it into an access point to download games to the ds with.

    If anybody who actually knows what theyre talking about would like to help, that would be fantastic.

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts