Results 1 to 6 of 6

Thread: Someone Help Me, Please!

  1. #1
    Join Date
    May 2008
    Beans
    2

    Exclamation Someone Help Me, Please!

    Someone please help me, please. I'm a new user to the Ubuntu 7.10 OS. I've been using it for the past couple of weeks and almost a month a few weeks. And I've come across a problem. A MAJOR problem. My "Movie Player" and "Rhythmbox Media Player" won't play any sound. Another problem which has come up is that when I go to update I come across this:
    Could not initialize the package information

    A unresolvable problem occurred while initializing the package information.

    Please report this bug against the 'update-manager' package and include the following error message:

    'E:Malformed line 85 in source list /etc/apt/sources.list (dist), E:The list of sources could not be read.'

    Now after I saw that, I was like, O_O. Ok, let's try "Add/Remove". And when I tried it, I came across this:
    This is a major failure of your software management system. Please check for broken packages with synaptic, check the file permissions and correctness of the file '/etc/apt/sources.list'and reload the software information with: 'sudo apt-get update' and 'sudo apt-get install -f'.

    So I try and run synaptic and I got this message:
    E: Malformed line 85 in source list /etc/apt/sources.list (dist)
    E: The list of sources could not be read.
    Go to the repository dialog to correct the problem.
    E: _cache->open() failed, please report.

    So now I'm like "WTF"! So I run "Terminal" and I do "sudo -i" put in my password "******" and I type in: "/etc/apt/sources.list file" And I got this in return:
    -bash: /etc/apt/sources.list: Permission denied

    So I'm desperate now, so I do a google search and I finally found out to bring up my sources. So I check it out and here is what I got:
    deb cdrom:[Ubuntu 7.10 _Gutsy Gibbon_ - Release i386 (20071016)]/ gutsy main restricted
    # See http://help.ubuntu.com/community/UpgradeNotes for how to upgrade to
    # newer versions of the distribution.

    # Line commented out by installer because it failed to verify:
    # deb http://us.archive.ubuntu.com/ubuntu/ gutsy main restricted
    # Line commented out by installer because it failed to verify:
    # deb-src http://us.archive.ubuntu.com/ubuntu/ gutsy main restricted

    ## Major bug fix updates produced after the final release of the
    ## distribution.
    # Line commented out by installer because it failed to verify:
    # deb http://us.archive.ubuntu.com/ubuntu/ gutsy-updates main restricted
    # Line commented out by installer because it failed to verify:
    # deb-src http://us.archive.ubuntu.com/ubuntu/ gutsy-updates main restricted

    ## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
    ## team, and may not be under a free licence. Please satisfy yourself as to
    ## your rights to use the software. Also, please note that software in
    ## universe WILL NOT receive any review or updates from the Ubuntu security
    ## team.
    # Line commented out by installer because it failed to verify:
    # deb http://us.archive.ubuntu.com/ubuntu/ gutsy universe
    # Line commented out by installer because it failed to verify:
    # deb-src http://us.archive.ubuntu.com/ubuntu/ gutsy universe
    # Line commented out by installer because it failed to verify:
    # deb http://us.archive.ubuntu.com/ubuntu/ gutsy-updates universe
    # Line commented out by installer because it failed to verify:
    # deb-src http://us.archive.ubuntu.com/ubuntu/ gutsy-updates universe

    ## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
    ## team, and may not be under a free licence. Please satisfy yourself as to
    ## your rights to use the software. Also, please note that software in
    ## multiverse WILL NOT receive any review or updates from the Ubuntu
    ## security team.
    # Line commented out by installer because it failed to verify:
    # deb http://us.archive.ubuntu.com/ubuntu/ gutsy multiverse
    # Line commented out by installer because it failed to verify:
    # deb-src http://us.archive.ubuntu.com/ubuntu/ gutsy multiverse
    # Line commented out by installer because it failed to verify:
    # deb http://us.archive.ubuntu.com/ubuntu/ gutsy-updates multiverse
    # Line commented out by installer because it failed to verify:
    # deb-src http://us.archive.ubuntu.com/ubuntu/ gutsy-updates multiverse

    ## Uncomment the following two lines to add software from the 'backports'
    ## repository.
    ## N.B. software from this repository may not have been tested as
    ## extensively as that contained in the main release, although it includes
    ## newer versions of some applications which may provide useful features.
    ## Also, please note that software in backports WILL NOT receive any review
    ## or updates from the Ubuntu security team.
    # deb http://us.archive.ubuntu.com/ubuntu/ gutsy-backports main restricted universe multiverse
    # deb-src http://us.archive.ubuntu.com/ubuntu/ gutsy-backports main restricted universe multiverse

    ## Uncomment the following two lines to add software from Canonical's
    ## 'partner' repository. This software is not part of Ubuntu, but is
    ## offered by Canonical and the respective vendors as a service to Ubuntu
    ## users.
    # deb http://archive.canonical.com/ubuntu gutsy partner
    # deb-src http://archive.canonical.com/ubuntu gutsy partner

    # Line commented out by installer because it failed to verify:
    # deb http://security.ubuntu.com/ubuntu gutsy-security main restricted
    # Line commented out by installer because it failed to verify:
    # deb-src http://security.ubuntu.com/ubuntu gutsy-security main restricted
    # Line commented out by installer because it failed to verify:
    # deb http://security.ubuntu.com/ubuntu gutsy-security universe
    # Line commented out by installer because it failed to verify:
    # deb-src http://security.ubuntu.com/ubuntu gutsy-security universe
    # Line commented out by installer because it failed to verify:
    # deb http://security.ubuntu.com/ubuntu gutsy-security multiverse
    # Line commented out by installer because it failed to verify:
    deb http://archive.ubuntu.com/ubuntu/ gutsy main universe restricted multiverse
    deb http://download.tuxfamily.org/syzygy42 gutsy avant-window-navigator
    deb-src http://download.tuxfamily.org/syzygy42 gutsy avant-window-navigator
    # deb-src http://security.ubuntu.com/ubuntu gutsy-security multiverse
    deb http://hendrik.kaju.pri.ee/ubuntu feisty screenlets
    deb http://ppa.launchpad.net/gilir/ubuntu gutsy main universe
    deb http://archive.ubuntu.com/ubuntu/ gutsy-updates universe main multiverse restricted
    deb http://de.archive.ubuntu.com/ubuntu/ gutsy-backports restricted main multiverse universe
    deb http://ppa.launchpad.net/awn-testing/ubuntu gutsy main
    deb http://ppa.launchpad.net/tualatrix/ubuntu gutsy main
    deb-src http://ppa.launchpad.net/tualatrix/ubuntu gutsy main
    deb-src http://ppa.launchpad.net/awn-testing/ubuntu gutsy main
    deb http://download.tuxfamily.org/screenlets

    So, like what's wrong!? Someone please help me. A.S.A.P. Millions of thanks to all of you who help and help me get through this. I was once a Windows Vista user and saw the light using Ubuntu 7.10 (Linux). So someone please! HELP ME! D:

  2. #2
    Join Date
    Apr 2008
    Location
    Phoenix, AZ
    Beans
    1,393
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Re: Someone Help Me, Please!

    The last line, "deb http://download.tuxfamily.org/screenlets", does not appear to be in the proper format. If you look at it, you will see that it does not specify a version of ubuntu or the type of repository. Where did that entry come from?

    For now I would just comment it out by putting a # at the beginning of the line.

  3. #3
    Join Date
    Jun 2006
    Beans
    1,736
    Distro
    Ubuntu 8.04 Hardy Heron

    Re: Someone Help Me, Please!

    To edit your sources.list file, run the following command in a terminal:
    Code:
    gksudo gedit /etc/apt/sources.list
    Comment out the last line by putting a pound sign (#) in front of it, and run
    Code:
    sudo aptitude update
    Regarding your sound issue, do you have sound in any other application? Please go to System > Preferences > Sound, and then the "Sounds" tab. Press "Test" for one of the sounds which has a sound selected. Also, please right click on the volume icon in your panel, click on "Open Volume Control" and make sure nothing is muted.

  4. #4
    Join Date
    Dec 2006
    Beans
    485
    Distro
    Hardy Heron (Ubuntu Development)

    Re: Someone Help Me, Please!

    Also in Administration and then Sound menus, make sure you've got the sound driver, i.e. ALSA, or whatever setup properly. you can always try AUTO mode,

    Good Luck!

    Russo
    Macbook Pro C2D
    Ubuntu 8.04

  5. #5
    Join Date
    May 2008
    Beans
    2

    Exclamation Someone Help Me, Please! (Expanded)

    Ok, I got the mess figured out, but when I went to check the sounds I came across this:
    audiotestsrc wave=sine freq=512 ! audioconvert ! audioresample ! gconfaudiosink profile=music: Could not open resource for writing.

    Um, I have no clue what that means. A little help. And by the way, thanks for all the help you guys earlier. I'm totally in thanks to all of you. >.<

  6. #6
    Join Date
    Nov 2007
    Location
    Central Coast, California
    Beans
    1,789

    Re: Someone Help Me, Please! (Expanded)

    Try going through this guide, then tell us what happens.
    I do not use Ubuntu any more, nor have I ever used Gnome. Therefore, I tend to give advice that is distro- and DE-agnostic, which, while perhaps not the easiest way, will allow you to move freely between machines.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •