Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: libtotem-plparser20 package broken?

  1. #1
    Join Date
    Mar 2006
    Beans
    18

    libtotem-plparser10 package broken? [FIXED]

    I just did my usual apt-get full-upgrade today and I get this:

    root@deathvalley:/home/danahata# aptitude full-upgrade
    Reading package lists... Done
    Building dependency tree
    Reading state information... Done
    Reading extended state information
    Initializing package states... Done
    Building tag database... Done
    The following packages are BROKEN:
    libtotem-plparser10
    1 packages upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
    Need to get 61.8kB of archives. After unpacking 0B will be used.
    The following packages have unmet dependencies:
    libtotem-plparser10: Depends: libcamel1.2-11 (>= 2.22.1.1) but 2.22.1-0ubuntu2.1 is installed.
    Depends: libedataserver1.2-9 (>= 2.22.1.1) but 2.22.1-0ubuntu2.1 is installed.
    Resolving dependencies...
    The following actions will resolve these dependencies:

    Remove the following packages:
    brasero
    deskbar-applet
    gnome-applets
    gnome-games
    gnome-games-data
    gnome-volume-manager
    libdeskbar-tracker
    libtotem-plparser10
    python-gnome2-desktop
    rhythmbox
    totem
    totem-gstreamer
    totem-mozilla
    totem-plugins
    ubuntu-desktop

    Downgrade the following packages:
    gnome-panel [1:2.22.1.3-0ubuntu1 (hardy-updates, now) -> 1:2.22.1.2-0ubuntu3 (hardy)]

    Leave the following dependencies unresolved:
    gnome-panel recommends gnome-applets (>= 2.12.1-1)
    Score is 915

    Accept this solution? [Y/n/q/?]
    Last edited by BigErn; May 17th, 2008 at 11:30 PM.

  2. #2
    Join Date
    Jan 2007
    Location
    Top Secret
    Beans
    22
    Distro
    Ubuntu 8.04 Hardy Heron

    Re: libtotem-plparser20 package broken?

    I think your title should say: libtotem-plparser10 package broken?

    But I too am having this problem and I'm not sure what to do about it. Anyone?

  3. #3
    Join Date
    Sep 2006
    Beans
    Hidden!
    Distro
    Ubuntu 9.04 Jaunty Jackalope

    Re: libtotem-plparser20 package broken?

    Same problem here. I'm guessing it's one of those things that will be sorted out in a day or two.

  4. #4
    Join Date
    Apr 2007
    Location
    Illinois
    Beans
    9
    Distro
    Ubuntu 8.04 Hardy Heron

    Smile Re: libtotem-plparser20 package broken?

    I encountered the same thing. I didn't see any message about it being broken but now the libtotem-plpparser10 package remains in update manager only it is grayed out.

    I guess it will get fixed at some point.

  5. #5
    Join Date
    Nov 2007
    Location
    Winston Salem, NC, USA
    Beans
    39
    Distro
    Ubuntu

    Re: libtotem-plparser20 package broken?

    If I try to force the upgrade in Synaptic, it gives me an error about two packages...

    Code:
    libtotem-plparser10:
      Depends: libcamel1.2-11 (>=2.22.1.1) but 2.22.1-0ubuntu2.1 is to be installed
      Depends: libedataserver1.2-9 (>=2.22.1.1) but 2.22.1-0ubuntu2.1 is to be installed
    ...it looks like a dependency issue. As in libtotem is requiring a newer version of the other two libraries than what's currently available (at least that's the way I read it).

    As everyone else has said, give it a day or two and it'll all get sorted out.
    Last edited by gotee12; May 17th, 2008 at 02:10 AM. Reason: gramur coreckshun...
    gotee12
    Professional Ubuntu Noob

  6. #6
    Join Date
    Aug 2006
    Beans
    450

    Re: libtotem-plparser20 package broken?

    Quote Originally Posted by Ragnar Bocephus View Post
    Same problem here. I'm guessing it's one of those things that will be sorted out in a day or two.
    Same problem here with libtotem-plparser10

  7. #7
    Join Date
    Jan 2008
    Beans
    144
    Distro
    Ubuntu Development Release

    Re: libtotem-plparser20 package broken?

    Same problem here on both my laptops!

  8. #8
    Join Date
    Nov 2007
    Location
    Central Coast, California
    Beans
    1,789

    Re: libtotem-plparser20 package broken?

    Yes, but aptitude just holds it back.

    It's rather annoying having adept updater stay in my system tray.
    I do not use Ubuntu any more, nor have I ever used Gnome. Therefore, I tend to give advice that is distro- and DE-agnostic, which, while perhaps not the easiest way, will allow you to move freely between machines.

  9. #9
    Join Date
    May 2007
    Location
    Sheffield, UK
    Beans
    1,219

    Re: libtotem-plparser20 package broken?

    My updates came through this morning, and this package was part of it. Oddly, it wouldn't update it, and the item is greyed out in Update Manager. Perhaps the Ubuntu team spotted the problems early on and have stopped it updating until it's fixed? Whatever, but I'm glad it didn't update to it anyway. Thanks for the heads up here folks.
    AMD Phenom X4 945, 4Gb Crucial 800Mhz DDR2 RAM, 1Tb SATA III HDD, AMD Radeon R7 250X [Oibaf]

  10. #10
    Join Date
    Jun 2005
    Location
    France
    Beans
    7,100
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: libtotem-plparser20 package broken?

    Same here, this sound like a mistake uploading new packages in repositories, should be fixed soon, if not then we should fill a bug report.

    EDIT: Bug report filled https://bugs.launchpad.net/ubuntu/+bug/231361, feel free to comment it.
    Last edited by frodon; May 17th, 2008 at 01:21 PM.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •