Quote Originally Posted by TWeerts View Post
that is what he is talking about. i just had the same problem. the way i fixed it was:

system > preferences > advanced desktop effects settings > effects > window decoration. make sure "window decoration" is checked.
For the life of me I can't find this application. My system preferences doesn't show desktop effects settings. I even wnet to "/usr/share/applications" and looked around. Found nothing about this. Thanks.