Results 1 to 1 of 1

Thread: When using Keytouch I can't use the traditional volume widget

Threaded View

  1. #1
    Join Date
    Sep 2005
    Location
    SLC, Utah
    Beans
    39
    Distro
    Ubuntu 10.04 Lucid Lynx

    When using Keytouch I can't use the traditional volume widget

    I love the volume widget that appears in the center of the screen when you turn the volume up, down, or muted when the advanced desktop effects are activated in Hardy. See attachment 1 "nifty_volume_effect.png".

    However when I use KeyTouch to activate my media keys it takes over the volume control and replaces the nifty widget with a lame volume visualization. See attachment 2 "lame_volume_effect.png".

    The description of the commands used by KeyTouch are "Amixer - Volume increase", "Amixer - Volume decrease" and "Amixer - Mute". I can enter custom commands, but I don't know what command will activate the default gnome volume change and effect.

    The horrible part is there is no option to ask KeyTouch to not handle the volume control. Does anybody know a way that I can take control of my volume visualizations and get my desktop candy back?

    P.S. The other problem is that with KeyTouch (or apparently Amixer) handling my volume the volume does not turn all the way down by the keyboard volume control. It goes down to about 5% and then you have to hit mute if you want it completely off.
    Attached Images Attached Images
    Last edited by eladamri; May 13th, 2008 at 05:35 PM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •