Results 1 to 2 of 2

Thread: Hardy Disaster

  1. #1
    Join Date
    May 2006
    Beans
    6

    Angry Hardy Disaster

    Hi, I downloaded the Hardy (8.04) ISO (alternate CD) and gave it a try in my computer(test partition). The installation went smoothly(quite easy, and nice). However, once it boot up, it was a total disaster. First of all, it would not connect to any wireless networks (it did see them). The menus worked well, but every time I tried starting a program like Firefox, calculator, or even a terminal, it would just put the minimized icon on the bottom tray for a moment, and then it would go away. This is absolutely ridiculous. I am going back to Gutsy for now until Hardy is more stable.

    AMD Athlon(tm) 64 3500+, 2.31 Ghz
    1GB RAM
    ASUS M2N-E Motherboard
    Last edited by micoams; May 13th, 2008 at 05:04 AM.

  2. #2
    Join Date
    May 2006
    Beans
    6

    Re: Hardy Disaster

    Well, I did not give up. I tried again. This time, I configured manually a wired connection and it worked well. Apparently the roaming mode for wireless networks for causing the problem.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •