Page 3 of 3 FirstFirst 123
Results 21 to 26 of 26

Thread: [SOLVED] KPPP problems...

  1. #21
    Join Date
    Oct 2006
    Beans
    438

    Re: KPPP problems...

    Quote Originally Posted by spiderbatdad View Post
    can you copy/paste your wvdial.conf here?

    or try adding this:

    ATZ
    ATDT 555-1234

    where 555-1234 is replaced with the number you dial.

    check also that you're using /dev/ttyS0

    http://www.aboutdebian.com/modems.htm
    [Dialer Defaults]
    Init1 = ATZ
    Init2 = ATQ0 V1 E1 S0=0 &C1 &D2 +FCLASS=0
    Modem Type = Analog Modem
    Baud = 115200
    New PPPD = yes
    Modem = /dev/ttyS1
    ISDN = 0
    (login information)

    When I had wvdialupconf scan the modem, it came up with the ttyS1 address and configured it automatically.

    Thanks...

  2. #22
    Join Date
    Oct 2006
    Beans
    438

    Re: KPPP problems...

    Hi all...

    We're in business!

    With some help from spiderbatdad and from other resources on the 'net, I am now typing this from my Kubuntu system using wvdial. Had to use a couple hacks I found but we got it!

    Thanks for your help!

    Best Regards...

  3. #23
    Join Date
    Jan 2007
    Location
    Ohio
    Beans
    173
    Distro
    Ubuntu Development Release

    Re: KPPP problems...

    Hey, I'd try downloading Gnome PPP - I know you've got Kubuntu, but I ran KPPP in gnome for months cause' it just worked better than gnome ppp with my usb modem, but am now back to gnome since it seems to be working better with the serial.
    Whatever you can do, or dream you can, begin it. Boldness has genius, power and magic in it. - Goethe

    Education is what is left when you have forgotten all the facts. -Francis Bacon

  4. #24
    Join Date
    Apr 2008
    Location
    Hollywood, California
    Beans
    335
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: KPPP problems...

    Interesting tip Emily, I'm going to have to try that. I use Gnome PPP and it has problems, mostly with realizing when it is connected.

    Here goes nothing!......

  5. #25
    Join Date
    Apr 2008
    Location
    Hollywood, California
    Beans
    335
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: KPPP problems...

    Hey Emily, I downloaded kppp and did some tweaking so it could find my modem. I added the Init 2 line of:

    ATQ0 V1 E1 S0=0 &C1 &D2 +FCLASS=0

    Then had to use the PAP setting so my ISP would authenticate my password.

    Works great! Better than Gnome PPP. It also leaves a nice little window in the bar which you can disconnect with. Very cool!

    Much thanks for the tip. Wish I'd found out about this sooner! Would have saved me a ton of time connecting to my ISP.

  6. #26
    Join Date
    Oct 2006
    Beans
    438

    Re: KPPP problems...

    Hi all...

    Well, no matter anymore. I uninstalled 6.06 because I successfuly screwed up the video driver after realizing 3D rendering no longer worked. I will probably try reinstalling it again later.

    Thanks anyway!

Page 3 of 3 FirstFirst 123

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •