Results 1 to 2 of 2

Thread: Belkin Wireless G desktop card troubles

  1. #1
    Join Date
    May 2008

    Belkin Wireless G desktop card troubles

    Hi I am new to the Linux environment i've been using it for the past week tryied every tutorial I could find but nothing is working for me I am using Ubuntu 6.06 I have a Belkin wireless G desktop PCI card and I cannot connect to my router and when I install the driver that came with my desktop PCI card Ubuntu fails to progress past the "Configuring Network Interfaces" part of the boot process does anybody have any solutions? any help would be very helpful

  2. #2
    Join Date
    Oct 2006
    Ubuntu 8.04 Hardy Heron

    Re: Belkin Wireless G desktop card troubles

    Hello, Trying to get wireless connection on Dapper was a real nightmare for me. I had the WUSB54Gv4 wireless usb adapter at the time. I now have the Belkin usb network adapter.

    Have you tried this thread?

    Using the Network Manager usually caused the system to freeze up. Eventually, After following the instructions on the above thread, I was able to get a connection using commands from the terminal. There is a way to semi-automate them using bin bash.

    I have recently upgraded to Hardy. I had a few problems, but finally got a connection. I tried Ubuntu 7.10 on live cd and got a connection using the commands from the terminal. I recently tried 6.06 from Live CD, and could not get a connection. If you have 6.06 on your hard drive, I would recommend that you follow that thread.
    Last edited by jerrallan; May 25th, 2008 at 12:53 PM. Reason: correction

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts