Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: [SOLVED] no custom compiz enabler

  1. #1
    Join Date
    Apr 2008
    Location
    29 Low Dervish Row,Tarant
    Beans
    555

    [SOLVED] no custom compiz enabler

    in appearence preferences, in gutsy, there was an option past none, normal, and extra for the desktop effects, custom, which allowed you to use your custom compiz settings. i upgraded to hardy, and temporarily switched it to 'none' to see if my computer went noticably faster. i went to switch it back, but the custom option was gone! why is this???

  2. #2
    Join Date
    Jan 2007
    Location
    denvaaaa
    Beans
    703
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Re: no custom compiz enabler

    do you have compiz settings manager downloaded from synaptic?
    64 bit Ultimate edition 2.8 dual boot widows 7 64 bit.

  3. #3
    Join Date
    Apr 2008
    Location
    29 Low Dervish Row,Tarant
    Beans
    555

    Re: no custom compiz enabler

    Quote Originally Posted by nynoah View Post
    do you have compiz settings manager downloaded from synaptic?
    what do you mean? i can edit settings, but i cannot change the fact that is shows my custom settings.

  4. #4
    Join Date
    Jan 2007
    Location
    denvaaaa
    Beans
    703
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Re: no custom compiz enabler

    open synaptic.........search compiz

    see if you have compiz settings manager downloaded to your computer. If you do not, you will not be able to choose custom settings. It may have been wiped off when you did your upgrade. So check to see if you still have it. If not, then you need that.
    64 bit Ultimate edition 2.8 dual boot widows 7 64 bit.

  5. #5
    Join Date
    Apr 2008
    Location
    29 Low Dervish Row,Tarant
    Beans
    555

    Re: no custom compiz enabler

    Quote Originally Posted by nynoah View Post
    open synaptic.........search compiz

    see if you have compiz settings manager downloaded to your computer. If you do not, you will not be able to choose custom settings. It may have been wiped off when you did your upgrade. So check to see if you still have it. If not, then you need that.
    yes, i do, but its version (installed and latest) is 7.4, does that correspond with ubuntu's version?

    perhaps i could un/reinstall compiz fusion, but how would i do that?

  6. #6
    Join Date
    Jan 2008
    Location
    Indiana
    Beans
    21

    Re: no custom compiz enabler

    Is there a System>Preferences>Advanced Desktop Effects Settings option? Just recently, I began messing with Compiz. That's where I found the cube desktop switcher, the mirroring effect for windows, etc.

  7. #7
    Join Date
    Apr 2008
    Location
    29 Low Dervish Row,Tarant
    Beans
    555

    Re: no custom compiz enabler

    Quote Originally Posted by svbh07 View Post
    Is there a System>Preferences>Advanced Desktop Effects Settings option? Just recently, I began messing with Compiz. That's where I found the cube desktop switcher, the mirroring effect for windows, etc.
    yes. like i said, i can edit the settings, but cant enable actually using MY settings.

  8. #8
    Join Date
    Apr 2008
    Location
    29 Low Dervish Row,Tarant
    Beans
    555

    Re: no custom compiz enabler

    bump

    can someone tell me how to reinstall compiz???

  9. #9
    Join Date
    Jan 2007
    Location
    denvaaaa
    Beans
    703
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Re: no custom compiz enabler

    do you have your hardware drivers enabled. If you do not, you will not be able to use the custom settings. go to system - administrator - hardware drivers and enable your video card drivers.
    64 bit Ultimate edition 2.8 dual boot widows 7 64 bit.

  10. #10
    Join Date
    Apr 2008
    Location
    29 Low Dervish Row,Tarant
    Beans
    555

    Re: no custom compiz enabler

    Quote Originally Posted by nynoah View Post
    do you have your hardware drivers enabled. If you do not, you will not be able to use the custom settings. go to system - administrator - hardware drivers and enable your video card drivers.
    1: When i switched to hardy, everything worked perfectly, just when i turned the settings off i realized i couldnt turn them back on

    2: my drivers are enabled

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •