Page 171 of 171 FirstFirst ... 71121161169170171
Results 1,701 to 1,706 of 1706

Thread: HOWTO: PulseAudio Fixes & System-Wide Equalizer Support

  1. #1701
    Join Date
    Nov 2007
    Pacific Northwest woods
    Ubuntu 16.04 Xenial Xerus

    Re: HOWTO: PulseAudio Fixes & System-Wide Equalizer Support

    Quote Originally Posted by rulet View Post
    I have 5.1 system. How to make redirection of bass with pulseaudio or with alsa from all channells to subwoofer?
    If your 5.1 system is digital input only .. you will be hard pressed to get it functioning. I have never been able to use the digital out of computer to digital input on my surround amplifier system .. but the analog to analog works fine.
    And have no issues with trying to re-direct the sub signal .. since the speaker system does that automatically.

  2. #1702
    Join Date
    Aug 2008

    Re: HOWTO: PulseAudio Fixes & System-Wide Equalizer Support

    I have 5.1 with usual analog input.
    You don't understand, the basses louds too much and I want manually to redirect all basses to subwoofer(with pulseaudio or with alsa) to make sound more clear(compared to that which gives win7 driver). The soundcard is Asus Xonar DX.
    Just wonder how it will affect on the quality of a sound.
    Last edited by rulet; October 8th, 2011 at 07:18 PM.

  3. #1703
    Join Date
    Apr 2008

    Re: HOWTO: PulseAudio Fixes & System-Wide Equalizer Support

    Thank you so much psyke83, I didn't have sound in my browsers for ages and rebuilding the config (which I had dragged from one Ubuntu to the next and the next...) finally made if work as it should.

  4. #1704
    Join Date
    Feb 2012

    Re: HOWTO: PulseAudio Fixes & System-Wide Equalizer Support

    I am absolutely stumped as to what is going on with my sound. I was listening to some music one day with a flash based player in Firefox, and my sound just completely died.

    Thing is, everything seems to indicate my sound is working, I just don't hear anything. Volume meter bounces up and down when I play a Youtube video or use an application to play a sound file, and the application is displayed under the Playback tab in the Pulseaudio Volume Control.

    I've tried wiping out ~/.pulse* and made sure I have necessary PulseAudio libraries and configuration utilities installed by doing apt-get command shown at beginning of this thread. Libflashsupport not installed according to Ubuntu Software Center. I've rebooted countless numbers of times as well.

    I've messed with Sound Preferences and Pulseaudio Applet to no end, I'm certain that sound is not muted. Using Analog Stereo output profile, and I've tried both Analog Ouput and Analog Speaker ports under Output Devices.

    I have a usb headphone jack that plugs directly into a USB port on my motherboard. I've checked my connections and everything is fine.

    According to Appendix A, my problem is listed as:
    The application does not play audio and does list an entry in the Playback tab;
    - the application is using PulseAudio but there is a problem, such as: a bug in PulseAudio, a problem with your ALSA kernel module or libraries, or your PCM/Master volume is muted.
    But as stated I killed all .pulse* dirs and made sure I had proper libraries and sound is not muted.

    Not sure what's up with alsamixer:
    pit87:~> alsamixer -Dhw
    cannot open mixer: No such file or directory

    Here is system information, any input to my problem will be greatly appreciated:

    Ubuntu 10.04.4 LTS
    Linux 2.6.32-41-generic-pae #89-Ubuntu SMP Fri Apr 27 23:59:24 UTC 2012 i686 GNU/Linux

    pit87:~> aplay -l
    **** List of PLAYBACK Hardware Devices ****
    card 1: Set [USB Headphone Set], device 0: USB Audio [USB Audio]
    Subdevices: 0/1
    Subdevice #0: subdevice #0
    pit87:~> pkill pulseaudio ; sleep 2 ; pulseaudio -vv
    I: main.c: setrlimit(RLIMIT_NICE, (31, 31)) failed: Operation not permitted
    I: main.c: setrlimit(RLIMIT_RTPRIO, (9, 9)) failed: Operation not permitted
    D: core-rtclock.c: Timer slack is set to 50 us.
    D: core-util.c: RealtimeKit worked.
    I: core-util.c: Successfully gained nice level -11.
    I: main.c: This is PulseAudio 0.9.21-63-gd3efa-dirty
    D: main.c: Compilation host: i486-pc-linux-gnu
    D: main.c: Compilation CFLAGS: -g -O2 -g -Wall -O3 -Wall -W -Wextra -pipe -Wno-long-long -Winline -Wvla -Wno-overlength-strings -Wunsafe-loop-optimizations -Wundef -Wformat=2 -Wlogical-op -Wsign-compare -Wformat-security -Wmissing-include-dirs -Wformat-nonliteral -Wold-style-definition -Wpointer-arith -Winit-self -Wdeclaration-after-statement -Wfloat-equal -Wmissing-prototypes -Wstrict-prototypes -Wredundant-decls -Wmissing-declarations -Wmissing-noreturn -Wshadow -Wendif-labels -Wcast-align -Wstrict-aliasing=2 -Wwrite-strings -Wno-unused-parameter -ffast-math -Wp,-D_FORTIFY_SOURCE=2 -fno-common -fdiagnostics-show-option
    D: main.c: Running on host: Linux i686 2.6.32-41-generic-pae #89-Ubuntu SMP Fri Apr 27 23:59:24 UTC 2012
    D: main.c: Found 2 CPUs.
    I: main.c: Page size is 4096 bytes
    D: main.c: Compiled with Valgrind support: no
    D: main.c: Running in valgrind mode: no
    D: main.c: Running in VM: no
    D: main.c: Optimized build: yes
    D: main.c: All asserts enabled.
    I: main.c: Machine ID is 95b0cef255d8df3352d71fe14ce31cdb.
    I: main.c: Session ID is 95b0cef255d8df3352d71fe14ce31cdb-1337470509.703044-589715843.
    I: main.c: Using runtime directory /usr/home/staff/skeedo/.pulse/95b0cef255d8df3352d71fe14ce31cdb-runtime.
    I: main.c: Using state directory /usr/home/staff/skeedo/.pulse.
    I: main.c: Using modules directory /usr/lib/pulse-0.9.21/modules.
    I: main.c: Running in system mode: no
    E: pid.c: Daemon already running.
    E: main.c: pa_pid_file_create() failed.

  5. #1705
    Join Date
    Jul 2007

    Re: HOWTO: PulseAudio Fixes & System-Wide Equalizer Support

    Are these instructions still valid for 12.04?
    Pulseaudio is still a horror show. Volume control adjusts Speaker, not master, for example. Sometimes Sound Settings cannot connect to PulseAudio. No app available to ease configuration.

    12.04 is a LTS release but is really not ready for prime time. It reports frequent application crashes that don't get resolved with updates.

  6. #1706
    Join Date
    Aug 2012

    Re: HOWTO: PulseAudio Fixes & System-Wide Equalizer Support

    Hello to everyone. I tried to install Pulseaudio equalizer on Ubuntu 12.04 and it didn't work as expected. Moreover, I am now missing the volume control icon from the upper panel. Can someone please explain to me how to restore the control icon?


Page 171 of 171 FirstFirst ... 71121161169170171

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts