Page 4 of 4 FirstFirst ... 234
Results 31 to 33 of 33

Thread: New Gazelle and Wireless Troubles

  1. #31
    Join Date
    Feb 2008
    Beans
    25

    Re: New Gazelle and Wireless Troubles

    I burned myself a copy of the Ubuntu 8.04 live CD, making sure it had the correct MD5 sum. I had a few troubles burning it, after 3 tries and checking for "disk integrity" each time it would always say 1 error was found. But it booted it up into the live session of ubuntu fine. Using NM, I got the same thing that has been happening each time. It could see networks fine, but would just time out at "Old device 'wlan0' activating, won't change." I first tried it with no security setup, and then with WPA security setup (both with no MAC filtering). Neither one worked.

    Whats the next step for me to try?

  2. #32
    Join Date
    Sep 2006
    Location
    Denver, Colorado
    Beans
    5,638
    Distro
    Ubuntu 9.10 Karmic Koala

    Re: New Gazelle and Wireless Troubles

    Send me an email at support(at)system76(dot)com.
    To err is human, to forgive is very ... dog-like.

    Thomas Aaron
    FetchMasters, LLC

  3. #33
    Join Date
    Nov 2004
    Beans
    49

    Re: New Gazelle and Wireless Troubles

    This is a shot in the dark, but I had a very similar problem recently, and like you tried everything. In the end I switched the router from using TKIP to AES for the encryption and suddenly everything works. It even connects using Network Manager which it never did before. Worth a try.

Page 4 of 4 FirstFirst ... 234

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •