Results 1 to 1 of 1

Thread: after installing vmware network faulty

  1. #1
    Join Date
    Dec 2007

    Exclamation [SOLVED] after installing vmware network faulty


    My desktop is connected to a router and it is getting the right ip address from the router however nothing can connect to the internet. I am guessing that this has something to do with my installation of vmware server... the computer i am writing from is connected to the same network and is fine...

    Could someone either help me troubleshoot it or simply reset my network settings to what they were when ubuntu was freshly installed (like 5 days agp )

    If you need any info just tell me... and ill try and get it for you (you might want to tell me what to input in the terminal )

    Thank you!!!

    Edit: solved by using this


    then when it asks you whether you want networking say no... restart your computer, and it should work. If you then want to enable networking again simply use the command above but say yes and make sure you create new settings... don't use the old ones when it asks you!!
    Last edited by spinanicky; May 8th, 2008 at 05:30 PM. Reason: [SOLVED]


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts