Results 1 to 10 of 2402

Thread: HOWTO: Install and use the latest FFmpeg and x264

Threaded View

  1. #11
    Join Date
    May 2010

    Re: HOWTO: Install and use the latest FFmpeg and x264

    Quote Originally Posted by FakeOutdoorsman View Post
    Are you using Ubuntu? If yes, what version are you using? I would expect to see bash, not sh. qt-faststart should be executable from any directory if it installed correctly.
    $ whereis qt-faststart
    qt-faststart: /usr/local/bin/qt-faststart

    Yes, Ubuntu 10.04.

    I did the whereis command and only received the following

    $ whereis qt-faststart
    So I guess it is not installed.

    By the way, when I was using your terrific guide at the top of this thread for Lucid, I would get an error saying something like "y is not a valid something something for deldoc" (sorry, I can't remember the exact error and it was several hours ago). I didn't use "--deldoc=y" I used "--deldoc=yes" as you have it, so I don't understand that error.

    I tried to install ffmpeg and qt-faststart without the --deldoc=yes switch. ffmpeg works for me, it's just qt-faststart that doesn't.

    Edit to add: figured it out -- I cut off the end of the checkinstall line when I pasted it, thinking the "> >" printed needed to be deleted. Same issue with what I did with the qt-faststart below.
    Last edited by spacechampion; September 18th, 2010 at 05:46 AM. Reason: solved

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts