Results 1 to 5 of 5

Thread: cant update / install anything 6,06

  1. #1
    Join Date
    Nov 2007

    cant update / install anything 6,06

    ive had problems installing anything after 6.06 on my g3 imac. so im posting this from 6.06. i cant seem to install anything or even update the system i get these errors....

    Could not download all repository indexes

    The repository might be no longer available or could not be contacted because of network problems. If available an older version of the failed index will be used. Otherwise the repository will be ignored. Check your network connection and the correct writing of the repository address in the preferences. 404 Not Found 404 Not Found 404 Not Found 404 Not Found [IP: 80] 404 Not Found [IP: 80] 404 Not Found [IP: 80] 404 Not Found [IP: 80] 404 Not Found [IP: 80] 404 Not Found [IP: 80]

    then if i try to open up terminal and get stuff heres what i get, this example im trying to install pan newsreader:

    basement@basement-desktop:~$ sudo apt-get install pan
    Reading package lists... Done
    Building dependency tree
    Reading state information... Done
    The following NEW packages will be installed:
    0 upgraded, 1 newly installed, 0 to remove and 0 not upgraded.
    Need to get 507kB of archives.
    After unpacking 3781kB of additional disk space will be used.
    WARNING: The following packages cannot be authenticated!
    Install these packages without verification [y/N]? y
    Err edgy/main pan
    404 Not Found [IP: 80]
    Failed to fetch 404 Not Found [IP: 80]
    E: Unable to fetch some archives, maybe run apt-get update or try with --fix-missing?

    i get the same thing when i run apt-get update, and when i use the add/remove option from the "start menu"..

    can anyone help me out with this, please??

    thanks in advance!

  2. #2
    Join Date
    May 2008
    Ubuntu 8.10 Intrepid Ibex

    Re: cant update / install anything 6,06

    First off, you said 6.06 (Drapper), but the links in the posted printouts are actually for Edgy (6.10). Support for Egdy was recently ended (end of life-cycle).

    I would suggest upgrading to a newer distribution. Otherwise, Drapper (6.06) is the old long-term support (LTS) version, for which you can still get updates.

  3. #3
    Join Date
    Nov 2007

    Re: cant update / install anything 6,06

    hrmmm. well its says 6.06 when i open up firefox. and i think the live boot disk had 6.06 on it. reguardless, i cant even update to 7 cause i get the same messages. is there a workaround other then re-installing agian?

    i tried 8.10 7 and a few others, both live boot disk and alternative, but kept running into problems.

  4. #4
    Join Date
    Feb 2008

    Re: cant update / install anything 6,06

    What are the problems you ran into with 8.10?

    What are your computer specs.

    I might be able to help you get 8.10 running

  5. #5
    Join Date
    Nov 2007

    Re: cant update / install anything 6,06

    well with all of them i can get it to install. with one it would only load in low graphics mode. the error i got was when the load screen came up i got the error "exploded" and it would go into low graphics to fix the problems.

    8.10 i think video=ofonly or whatever it is on yaboot, would just shut down.

    i tried like 6 different versions (7 8 6 live AND alternative) and the only one that worked was what im assumming is 6.06.
    all the alternative versions installed i just couldnt get them to boot after the install.

    i DO know the version i am running, is very speedy. the web browser is quick, and all, but i cant install the programs i need. normally the computer upstairs (running 8.04) i do the easy add/remove and things are great. this is just becoming a pain. i only need it for like 3 programs, audacity, or audour (which i think only runs in gnome), pan newsreader, and JACK audio effects.

    i think the fact that since its a g3, updated with 1 gig of ram, its still problematic.

    i dont know all my specs for the g3 but its got 1 gig of memory, its a slot loading, orange and white-ish imac

    i wanna get a "decent semi-fast" xubuntu running on there. if i could get this dependencies thing working it would be perfect. i know that regular ubuntu is too intense for it. so thats why i went with xubuntu.

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts