Results 1 to 10 of 14

Thread: Disabling auto-links in Tomboy

Hybrid View

  1. #1
    Join Date
    Apr 2006
    Beans
    12

    Disabling auto-links in Tomboy

    Hi all,

    Is it possible to disable auto-links in Tomboy?

    Thanks,
    Dominik

  2. #2
    Join Date
    Aug 2008
    Beans
    3

    Re: Disabling auto-links in Tomboy

    I would also like to know if this is possibly. It's a good program, but I hate the auto-links. I once accidentally titled a note Be for a few seconds, now every previous instance of the word Be in my notes is changed to long title that it became. Argh! So yeah, there has to be some way to disable this, right? Or is another simple note program that would be better to use?

  3. #3
    Join Date
    Jun 2005
    Beans
    20

    Re: Disabling auto-links in Tomboy

    yes, yes, please! this irritates me sooo much. it's been talked about, but I haven't seen anything done about it. this is the most I found, doing a Google search:

    http://live.gnome.org/Tomboy/DevMeetingZeroPointTen/Log

  4. #4
    Join Date
    Apr 2009
    Location
    Tucson
    Beans
    8
    Distro
    Ubuntu Studio 9.04 Jaunty Jackalope

    Re: Disabling auto-links in Tomboy

    I recently edited a date that was a link title and ended up with a catastrophic failure like this. I think perhaps Tomboy should issue a warning when the number of title/links being changed exceeds a user-specifiable number. Something like, "Warning: Tomboy is about to change 650 link titles. Should I proceed?"

    I edited a date down to "2010", the link/title database updated, creating a new note titled "2010". I then changed the title/link in the original note to "Today: Saturday, January 2, 2010" and Tomboy promptly changed every instance of "2010" in every note to "Today: Saturday, January 2 2010". So, that amounted to something like 400 changes.

    Of course, the solution which I figured out after changing a dozen or so, was to change the title of the note to 2010, copy its contents to a new note, and then delete the note 2010. But that still left me with a few hundred "2010"s to highlight, make small, make italic, make bold or otherwise change the formatting.

  5. #5
    Join Date
    Feb 2008
    Beans
    Hidden!
    Distro
    Ubuntu Gnome

    Re: Disabling auto-links in Tomboy

    hey developers, please, please, please....

    REMOVE THOSE STUPID AUTO-LINKS IN TOMBOY!!!!

  6. #6
    Join Date
    Jan 2007
    Beans
    55
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: Disabling auto-links in Tomboy

    Just another user who would very much like to be able to turn-off auto-linking. At least between notes. Please!

    The contents of the notes is often reflected in the title, and so notes that are about the same or similar issue have lots of auto-links. In order to manage notes, titles change... the most annoying part about this is that is totally messes up all the other notes, because changing the title of one note will suddenly change the text within lots of other.

  7. #7
    Join Date
    Sep 2006
    Beans
    12

    Angry Re: Disabling auto-links in Tomboy

    Quote Originally Posted by bobzr View Post
    hey developers, please, please, please....

    REMOVE THOSE STUPID AUTO-LINKS IN TOMBOY!!!!
    Please give us the option to use TEXT ONLY notes!
    No more hyperlinks please! No URL links, no file links... emails links... please! They are soooooo anyoying... and Tomboy is THE notes apps.

    Thanks.

  8. #8
    Join Date
    May 2009
    Location
    Houston
    Beans
    28
    Distro
    Ubuntu 13.04 Raring Ringtail

    Re: Disabling auto-links in Tomboy

    +1 for providing the option to disable the autolink feature.

  9. #9
    Join Date
    Jul 2007
    Location
    Magic City of the Plains
    Beans
    Hidden!
    Distro
    Xubuntu 16.10 Yakkety Yak

    Re: Disabling auto-links in Tomboy

    Old thread closed.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •