Results 1 to 5 of 5

Thread: [INTEL, 2nd gen MBP]Wifi Issues every few hours...

  1. #1
    Join Date
    Mar 2008
    Beans
    53

    [INTEL, 2nd gen MBP]Wifi Issues every few hours...

    Every few hours my WiFi just plain stops working. It detects the networks, but it won't connect. Has this issue been posted before? Is there a fix, or do i have to keep rebooting everytime it doesn't work?

  2. #2
    Join Date
    Nov 2004
    Beans
    Hidden!
    Distro
    Ubuntu

    Re: [INTEL, 2nd gen MBP]Wifi Issues every few hours...

    Are you using the madwifi driver? If so, it's a known issue, you can suspend rather than restart to bring the wireless back, slightly quicker.

  3. #3
    Join Date
    Mar 2008
    Beans
    53

    Re: [INTEL, 2nd gen MBP]Wifi Issues every few hours...

    Quote Originally Posted by xerosis View Post
    Are you using the madwifi driver? If so, it's a known issue, you can suspend rather than restart to bring the wireless back, slightly quicker.
    Alright then, thanks... would you happen to know when it will get fixed, if ever?

  4. #4
    Join Date
    Jun 2007
    Location
    SP, Brazil
    Beans
    Hidden!

    Re: [INTEL, 2nd gen MBP]Wifi Issues every few hours...

    You can use an early version of Madwifi more stable.

  5. #5
    Join Date
    Nov 2004
    Beans
    Hidden!
    Distro
    Ubuntu

    Re: [INTEL, 2nd gen MBP]Wifi Issues every few hours...

    Quote Originally Posted by ThatGuyThere View Post
    Alright then, thanks... would you happen to know when it will get fixed, if ever?
    People are reporting it may be resolved in the newer revisions; http://madwifi.org/ticket/1017

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •