Results 1 to 2 of 2

Thread: Hardy Heron Installation Frustration

  1. #1
    Join Date
    Apr 2008

    Hardy Heron Installation Frustration

    I have been trying to get my brother's computer setup with a fresh install of Hardy Heron all day and cannot seem to figure it out. Long story short, I know the disc is not the problem, because I installed it fine on my parent's computer. The problem is that when I go to install via the install option at the boot screen or via the install icon once the live cd is booted, the installation goes through to 100%, but then loads the live desktop rather than asking me to restart and load ubuntu from the hd. When I restart, it says grub 1.5 is loading and then says ERROR 15. Then I booted into the live cd and went into grub and tried "find /boot/grub/stage1" and it did not find anything. Since I know where it installed it, I tried manually "root (hd1,0)" and then setup hd0 (also tried hd1)... which then said that no stage1 was found. I tried some suggestions from other forum posts that said I should mount the installation and then use grub which also did not work. I then tried to find menu.lst and found that it is not there. I don't know what to do and I cannot figure out why the install boots into the live cd instead of asking for a restart. I have tried multiple installations with multiple options (manual and guided largest continuous space).

    System Specs:
    Athlon XP 2500+
    ATI AIW x800 XT
    SOYO Socket A Motherboard
    512mb DDR RAM
    Last edited by marksoccer; May 4th, 2008 at 05:53 AM.

  2. #2
    Join Date
    Nov 2005
    Lilongwe, Malawi
    Ubuntu 12.04 Precise Pangolin

    Re: Hardy Heron Installation Frustration

    Mark, you've probably already tried this but this thread might help.

    Another thing, in grub, I think your first hard drive (and you seem to have only one) will be designated "hd0" not "hd1".

    Hope this helps. Cheers, Pat.
    It's never too late to have a happy childhood! (Bumper sticker - Zimbabwe)
    To mark your thread solved, go to Thread Tools and select Mark this thread as solved


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts