Page 2 of 2 FirstFirst 12
Results 11 to 17 of 17

Thread: Network manager keeps asking for wireless password (not keyring passwd)

  1. #11
    Join Date
    Jun 2007
    Location
    Arizona U.S.A.
    Beans
    5,774

    Re: Network manager keeps asking for wireless password (not keyring passwd)

    You might try this. It fixed this problem for me (11.04):

    Right click on network manager icon and choose 'edit connections'. Under the wireless tab, select your network connection, and then press the edit button. Check the box at the bottom which says (or something like) "make available to all users" (it was initially unchecked).

    Next time you log in it should be fixed.

  2. #12
    Join Date
    Mar 2011
    Beans
    11

    Re: Network manager keeps asking for wireless password (not keyring passwd)

    Quote Originally Posted by Dennis N View Post
    You might try this. It fixed this problem for me (11.04):

    Right click on network manager icon and choose 'edit connections'. Under the wireless tab, select your network connection, and then press the edit button. Check the box at the bottom which says (or something like) "make available to all users" (it was initially unchecked).

    Next time you log in it should be fixed.
    Thanks, I tried that, but still no luck.

  3. #13
    Join Date
    Oct 2009
    Location
    Rocky Mtns.
    Beans
    540
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: Network manager keeps asking for wireless password (not keyring passwd)

    Quote Originally Posted by SirGonzo420 View Post
    Sorry to bump such an old thread but apparently, this is still a problem.

    Any working solutions?
    I'm not sure what architecture, Ubuntu version, or hardware you are running. I have recently found that running Updates will apparently re-install [Gnome] Network Manager, and it does not like to "play nice" with the Wicd WiFi manager (although it had worked for months for me having both installed earlier this year under 64-bit Ubuntu Lucid Lynx 10.04.2 LTS).

    If you want to review the Wicd/Network Manager conflict, post #5 on this thread is a good, recent place to start:

    http://ubuntuforums.org/showthread.php?t=1675398

  4. #14
    Join Date
    Aug 2010
    Location
    Martinsburg, WV & Portale
    Beans
    4
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: Network manager keeps asking for wireless password (not keyring passwd)

    Bump

    I am also having this wifi network password issue after upgrading to 12.04 LTS (was perfect on 11.10), and nothing I have found in searches thus far has helped...

  5. #15
    Join Date
    Jul 2006
    Location
    Omnipresent
    Beans
    143
    Distro
    Ubuntu 13.04 Raring Ringtail

    Re: Network manager keeps asking for wireless password (not keyring passwd)

    Quote Originally Posted by s.m.knipe View Post
    Bump

    I am also having this wifi network password issue after upgrading to 12.04 LTS (was perfect on 11.10), and nothing I have found in searches thus far has helped...
    I also HAD this issue. It disappeared after plugging the ethernet cable from the wifi router into my laptop. I couldnt connect to the wifi until after I did this. Strange...
    Laptop: Toshiba T130 1.3 GHz U2700 320GbHDD -- Things not working on 12.10: Screen dimming (works only on CLI sudo setpci -s 00:02.0 F4.B=90). Contact me with solutions please!

  6. #16
    Join Date
    Jul 2011
    Beans
    70

    Re: Network manager keeps asking for wireless password (not keyring passwd)

    I've encountered a problem like this on two machines, on two completely different networks. It will just keep asking over and over. If I right click on the network icon on the unity launcher and just say "quit", then all instances will close, and magically...the wireless will connect. If I try to enter my password it will just keep on asking.

    Seems to happen real randomly (and annoyingly). I tried upgrading a spare laptop to Precise and got a black screen on login, so I'll try Precise again after a few days and see if this network error ever occurs for me again.

  7. #17
    Join Date
    Aug 2009
    Beans
    29

    Re: Network manager keeps asking for wireless password (not keyring passwd)

    Just got a netbook and installed lubuntu on it. I had the issue where it kept asking me for my password on secured connections, and I found this thread. Note, this is not where it kept asking me for a pwd over and over. It just failed to store my pwd for my home network. Also, I know this thread was not about lubuntu originally.

    Never the less, I thought the solution might be useful for some people. I went to Preferences --> Desktop Session Settings, and on the Automatically Started Applications tab, I selected GPG Password Agent, and all is well. Passwords are now stored normally.

    Brian

Page 2 of 2 FirstFirst 12

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •