Results 1 to 4 of 4

Thread: sound working in flash movies but thats about it...

Threaded View

  1. #1
    Join Date
    May 2008
    Ubuntu 9.10 Karmic Koala

    [SOLVED] sound working in flash movies but thats about it...

    So my history with getting sound to work in ubuntu has been a long and tired process. I started playing with ubuntu when Feisty Fawn was around and have yet to make sound work 100% on my main desktop machine.

    I'm using a creative labs audigy LS soundcard which is several years old. on windows I've never had any trouble (of course I had supported drivers) with getting sound to work in 5.1 or any other way shape or form.

    I'm quite sure ubuntu recognizes this as my card as I've followed through some of the stuff on the comprehensive sound solutions guide and passed quite a few of those tests.

    The very perculiar behaviour I am now noticing in Hardy Heron is that I am able to play sounds perfectly well when they are a component of a flash video I am watching within firefox, lets say a youtube video or a myspace page of my favourite band.

    However, when I go to play sounds seemingly through any other method on my computer (mp3s with amarok, movies with VLC) no sound is present whatsoever.

    In my history with other ubuntu versions I've noticed sporadic periods of the sound working. Lets say 1/10 times I would boot the system I could get sound to work in amarok or anywhere else....

    Now it seems the sound in flash movies is here for good, it works 100%, yet I cannot produce sound in any other application....

    Just wondering if anyone else has or had a similar issue to this, either using a creative audigy LS sound card or not.

    it just seems like a really specific and unique kind of problem so I thought I would start a new thread about it, I've done a search and couldn't seem to locate anything like this.

    thanks in advance for any help! i would be doing more of my own research on this but schoolwork calls!
    Last edited by phlancelot; May 18th, 2008 at 08:51 AM. Reason: problem (mostly) solved

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts