Results 1 to 2 of 2

Thread: [SOLVED] Ndiswrapper and SSB confilct at startup!

  1. #1
    Join Date
    Oct 2007
    London, UK
    Ubuntu 9.10 Karmic Koala

    [SOLVED] Ndiswrapper and SSB confilct at startup!

    For several hours I messed around with b43 and ssb to try to get my broadcom bcm4318MPG card to work, and all attempts failed. Then I managed to get it working using ndiswrapper and some windows firmware; however, at the start to start to get it working I have to use these terminal commands:
    sudo rmmod ssb
    sudo rmmod ndiswrapper
    sudo modprobe ndiswrapper
    then it configures itself and starts working properly. My "ndiswrapper -l" shows:
    bcmwl5 : driver installed
    	device (14E4:4318) present (alternate driver: ssb)
    Notice the alternate driver that lead me to think of rmmod'ing it

    The question is: how do I make it start working automatically without typing in the terminal commands? Do I have to blacklist ssb? Help!

    Thanks in advance.

  2. #2
    Join Date
    Apr 2007
    Mount Horeb, WI
    Kubuntu Development Release

    Re: Ndiswrapper and SSB confilct at startup!

    Check out this link:

    This has the instructions on how you can get it to work on reboot. Version 3 is new, but it should work. I was working on a similar process, but I found that this post was faster than my research...

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts