Results 1 to 1 of 1

Thread: Network related messages during shutdown

  1. #1
    Join Date
    Mar 2007
    Location
    Bangkok, Thailand
    Beans
    311
    Distro
    Ubuntu 9.04 Jaunty Jackalope

    Network related messages during shutdown

    Hello

    I have a little problem here, actually more of an annoyance. The symptoms are similar to this thread:

    http://ubuntuforums.org/showthread.php?t=603054

    However mine is NOT a laptop but a desktop machine, i'm NOT on Gutsy but Hardy and my machine actually DOES shutdown completely without hanging, yet these messages are still displayed, indicating something must be wrong.

    Immediately when i click "shutdown" or "restart", this barrage of message comes up, remains for a few seconds, then the splash screen appears normally and the system shuts down clean. Please see attached picture for the actual messages.

    Is there a solution to this "problem"?

    My system:

    OS: Ubuntu Hardy 8.04

    AMD Sempron 2800+,
    ASUS K8N4E-SE mainboard
    2x 1GB of RAM
    Nvidia GeForce 7200 GS graphic card (PCI-E), using driver from repo
    LAN on-board

    No wireless LAN or other network thingy attached to the computer, the LAN cable only goes to the router which brings the internet!

    Thanks in advance for help.......

    Thanh
    Attached Images Attached Images
    Last edited by Thanh-BKK; May 1st, 2008 at 07:26 AM. Reason: forgot OS version

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •