Results 1 to 2 of 2

Thread: copy or cut of text seem to have no effect

  1. #1
    Join Date
    Jul 2007
    West Kelowna, BC, Canada
    Ubuntu 10.04 Lucid Lynx

    Cool copy or cut of text seem to have no effect

    Looks like both copy and cut of text sometimes doesn't work. The example I just ran into:

    Several instances of gedit open. I highlight and copy several words of plain English-language text. Move mouse to a new gedit window, and hit paste. But instead of the line I copied, it instead pastes something from hours ago that is somehow still in the clipboard buffer.

    I tried to copy/cut using the following:

    1) CTRL+INS
    2) CTRL+C
    3) CTRL+X
    4) clicking on Edit->Cut
    5) clicking on Edit->Copy
    6) right-mouse-clicking the highlighted text and selecting Copy
    7) right-mouse-clicking the highlighted text and selecting Cut

    Pasting was done using:

    1) SHIFT+INS
    2) CTRL+V
    3) clicking on Edit->Paste
    4) right-mouse-clicking and selecting Paste

    Same result no matter how the text was copied, cut, or pasted. I just couldn't get any new text into the clipboard buffer. Also tried to copy/cut a URL from Firefox into a gedit window with the same result. Looks like the clipboard wasn't latching to the new text.

    The only thing that "solved" it was to reboot.

    8.04-64bit, upgraded from 7.10 three days ago. Uptime when the problem happened was probably 2 days.

    $ uname -a
    Linux stephane-desktop 2.6.24-16-generic #1 SMP Thu Apr 10 12:47:45 UTC 2008 x86_64 GNU/Linux

  2. #2
    Join Date
    Feb 2007
    Cameron Park CA USA
    Ubuntu Development Release

    Re: copy or cut of text seem to have no effect

    I've been using Hardy for weeks and have not had troubles cutting, copying, pasting text from one program to another, even going through VMware virtual OSs.

    It might be wise to enter a bug report of your issues.
    Regards, frank, at
    Homebuilt Lian-Li PC-Q33WB, Intel i7-4790K 4.6GHz, SSDs,16G RAM | Dell Laptop 11.6" N3050.
    Oracle VBox w/ WinXP/Win8 running Xara Designer, PaintShopPro, and InDesign CS.

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts