Page 2 of 2 FirstFirst 12
Results 11 to 18 of 18

Thread: Daru1 Lost wireless with Hardy install!

  1. #11
    Join Date
    Sep 2006
    Location
    Denver, Colorado
    Beans
    5,638
    Distro
    Ubuntu 9.10 Karmic Koala

    Re: Daru1 Lost wireless with Hardy install!

    You need to check your Mac address settings, then, I think.
    There was a post on the (now archived) forums very similar to this one.
    I believe the change was in the routers Mac Address configurations.
    To err is human, to forgive is very ... dog-like.

    Thomas Aaron
    FetchMasters, LLC

  2. #12
    Join Date
    Feb 2007
    Location
    OHIO
    Beans
    11
    Distro
    Ubuntu 7.10 Gutsy Gibbon

    Re: Daru1 Lost wireless with Hardy install!

    Thanks, Tom but I turned off Router MAC control and firewall while troubleshooting this. I have reset the router and any other weinee thing I can think of.

    Thanks for the suggestion.

    Tom L

  3. #13
    Join Date
    Jul 2005
    Beans
    670

    Re: Daru1 Lost wireless with Hardy install!

    Tom L,

    /var/log/daemon.log is where network manager events are logged. In there we can see network manager start the device, attempt to authenticate, and hopefully the error.

    You can watch what is happening by running the following command and then attempting to connect to your wireless access point:

    Code:
    tail -f /var/log/daemon.log
    You can also run the following command to create a file on your desktop:

    Code:
    cat /var/log/daemon.log > ~/Desktop/daemon.log.txt
    Attach the file and we'll have a look.
    Carl Richell | System76 | http://www.System76.com

    System76 Staff

  4. #14
    Join Date
    Feb 2007
    Location
    OHIO
    Beans
    11
    Distro
    Ubuntu 7.10 Gutsy Gibbon

    Re: Daru1 Lost wireless with Hardy install!

    It sure looks like it is outside of my Darter, but I changed nothing and it didn't work after the reboot after upgrade.

    Thanks for looking.

    TomL

    tomlawell@Jessie-ubuntu:~$ tail -f /var/log/daemon.log
    Apr 30 17:30:45 Jessie-ubuntu NetworkManager: <info> SUP: response was 'OK'
    Apr 30 17:30:45 Jessie-ubuntu NetworkManager: <info> Activation (eth2) Stage 2 of 5 (Device Configure) complete.
    Apr 30 17:30:52 Jessie-ubuntu NetworkManager: <info> Old device 'eth2' activating, won't change.
    Apr 30 17:31:30 Jessie-ubuntu last message repeated 3 times
    Apr 30 17:32:38 Jessie-ubuntu last message repeated 5 times
    Apr 30 17:32:45 Jessie-ubuntu NetworkManager: <info> Activation (eth2/wireless): association took too long (>120s), failing activation.
    Apr 30 17:32:45 Jessie-ubuntu NetworkManager: <info> Activation (eth2) failure scheduled...
    Apr 30 17:32:45 Jessie-ubuntu NetworkManager: <info> Activation (eth2) failed for access point (Belkin_Pre-N_141142)
    Apr 30 17:32:45 Jessie-ubuntu NetworkManager: <info> Activation (eth2) failed.
    Apr 30 17:32:45 Jessie-ubuntu NetworkManager: <info> Deactivating device eth2.
    Apr 30 19:02:50 Jessie-ubuntu NetworkManager: <debug> [1209596570.059743] nm_device_802_11_wireless_get_activation_ap(): Forcing AP 'Belkin_Pre-N_141142'
    Apr 30 19:02:50 Jessie-ubuntu NetworkManager: <info> User Switch: /org/freedesktop/NetworkManager/Devices/eth2 / Belkin_Pre-N_141142
    Apr 30 19:02:50 Jessie-ubuntu NetworkManager: <info> Deactivating device eth2.
    Apr 30 19:02:50 Jessie-ubuntu NetworkManager: <info> Device eth2 activation scheduled...
    Apr 30 19:02:50 Jessie-ubuntu NetworkManager: <info> Activation (eth2) started...
    Apr 30 19:02:50 Jessie-ubuntu NetworkManager: <info> Activation (eth2) Stage 1 of 5 (Device Prepare) scheduled...
    Apr 30 19:02:50 Jessie-ubuntu NetworkManager: <info> Activation (eth2) Stage 1 of 5 (Device Prepare) started...
    Apr 30 19:02:50 Jessie-ubuntu NetworkManager: <info> Activation (eth2) Stage 2 of 5 (Device Configure) scheduled...
    Apr 30 19:02:50 Jessie-ubuntu NetworkManager: <info> Activation (eth2) Stage 1 of 5 (Device Prepare) complete.
    Apr 30 19:02:50 Jessie-ubuntu NetworkManager: <info> Activation (eth2) Stage 2 of 5 (Device Configure) starting...
    Apr 30 19:02:50 Jessie-ubuntu NetworkManager: <info> Activation (eth2/wireless): access point 'Belkin_Pre-N_141142' is unencrypted, no key needed.
    Apr 30 19:02:51 Jessie-ubuntu NetworkManager: <info> SUP: sending command 'INTERFACE_ADD eth2^I^Iwext^I/var/run/wpa_supplicant0^I'
    Apr 30 19:02:51 Jessie-ubuntu NetworkManager: <info> SUP: response was 'OK'
    Apr 30 19:02:51 Jessie-ubuntu NetworkManager: <info> SUP: sending command 'AP_SCAN 1'
    Apr 30 19:02:51 Jessie-ubuntu NetworkManager: <info> SUP: response was 'OK'
    Apr 30 19:02:51 Jessie-ubuntu NetworkManager: <info> SUP: sending command 'ADD_NETWORK'
    Apr 30 19:02:51 Jessie-ubuntu NetworkManager: <info> SUP: response was '0'
    Apr 30 19:02:51 Jessie-ubuntu NetworkManager: <info> SUP: sending command 'SET_NETWORK 0 ssid 42656c6b696e5f5072652d4e5f313431313432'
    Apr 30 19:02:51 Jessie-ubuntu NetworkManager: <info> SUP: response was 'OK'
    Apr 30 19:02:51 Jessie-ubuntu NetworkManager: <info> SUP: sending command 'SET_NETWORK 0 key_mgmt NONE'
    Apr 30 19:02:51 Jessie-ubuntu NetworkManager: <info> SUP: response was 'OK'
    Apr 30 19:02:51 Jessie-ubuntu NetworkManager: <info> SUP: sending command 'ENABLE_NETWORK 0'
    Apr 30 19:02:51 Jessie-ubuntu NetworkManager: <info> SUP: response was 'OK'
    Apr 30 19:02:51 Jessie-ubuntu NetworkManager: <info> Activation (eth2) Stage 2 of 5 (Device Configure) complete.
    Apr 30 19:02:58 Jessie-ubuntu NetworkManager: <info> Old device 'eth2' activating, won't change.
    Apr 30 19:03:39 Jessie-ubuntu last message repeated 2 times
    Apr 30 19:04:42 Jessie-ubuntu last message repeated 5 times
    Apr 30 19:04:51 Jessie-ubuntu NetworkManager: <info> Activation (eth2/wireless): association took too long (>120s), failing activation.
    Apr 30 19:04:51 Jessie-ubuntu NetworkManager: <info> Activation (eth2) failure scheduled...
    Apr 30 19:04:51 Jessie-ubuntu NetworkManager: <info> Activation (eth2) failed for access point (Belkin_Pre-N_141142)
    Apr 30 19:04:51 Jessie-ubuntu NetworkManager: <info> Activation (eth2) failed.
    Apr 30 19:04:51 Jessie-ubuntu NetworkManager: <info> Deactivating device eth2.

  5. #15
    Join Date
    Apr 2006
    Beans
    418
    Distro
    Ubuntu

    Re: Daru1 Lost wireless with Hardy install!

    TomL, between Carl and the other Tom, they should be able to look at your logs and see what is going on. I am not sure myself, but I belive they will nail it for ya.

  6. #16
    Join Date
    Sep 2006
    Location
    Denver, Colorado
    Beans
    5,638
    Distro
    Ubuntu 9.10 Karmic Koala

    Re: Daru1 Lost wireless with Hardy install!

    Sure sounds a lot like this:
    https://lists.ubuntu.com/archives/ke...ry/032245.html

    I don't have an unencrypted network to test with at the moment.
    Try setting up WPA and connecting.
    Last edited by thomasaaron; May 1st, 2008 at 10:43 PM.
    To err is human, to forgive is very ... dog-like.

    Thomas Aaron
    FetchMasters, LLC

  7. #17
    Join Date
    Feb 2007
    Location
    OHIO
    Beans
    11
    Distro
    Ubuntu 7.10 Gutsy Gibbon

    Re: Daru1 Lost wireless with Hardy install!

    You are right about the probable bug!

    Using network settings manager and removing "Roaming mode enabled" which allows me to fill in the ESSID, password type, network password and configure to DHCP, I lose the wireless setting ability at the upper right icon.

    I guess I do not know how to enable WEP.

    Thanks again.

  8. #18
    Join Date
    Dec 2007
    Location
    pacific northwest
    Beans
    244
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Daru1 Lost wireless with Hardy install!

    hmm..re: the rename wlan0 to eth2 -- would that explain why when I suspend form resume, network manager sees and sets my wireless connection as a wired connection?

    it's really weird.

    disabling and re-enabling networking corrects the issue.

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •