Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: Screen Brightness...

  1. #11
    Join Date
    Sep 2008
    Beans
    3

    Re: Screen Brightness...

    I have an hp compaq 8710w with 64bit ubuntu gutsy installed.
    To adjust screen brightness, I do the following:
    1. ctrl-alt-f1, there I can use fn-f9 or fn-f10 to adjust screen brightness
    2. ctrl-alt-f7 to get back to x windows.
    don't dare trying the vbetool commands just yet...

  2. #12
    Join Date
    May 2008
    Location
    Shanghai
    Beans
    110

    Re: Screen Brightness...

    Quote Originally Posted by hsu View Post
    I have an hp compaq 8710w with 64bit ubuntu gutsy installed.
    To adjust screen brightness, I do the following:
    1. ctrl-alt-f1, there I can use fn-f9 or fn-f10 to adjust screen brightness
    2. ctrl-alt-f7 to get back to x windows.
    don't dare trying the vbetool commands just yet...
    That won't work for me. I'm also having this issue on a laptop with an Intel graphics chip. The OSD appears but the brightness just won't change. Tried the vbetool already but to no avail.
    Is this a known and reported bug?

  3. #13
    Join Date
    Oct 2007
    Location
    Glasgow, Scotland
    Beans
    117
    Distro
    Ubuntu 9.10 Karmic Koala

    Re: Screen Brightness...

    I'm having the same issue. I'm on a Toshiba Equium L40-10X. I noticed using the "screens and graphics" under others in the applications menu that the display is set to a generic device. If it were possible to get it changed to the "dp566m Equium 15inch" monitor device it might solve this but so far no luck finding the driver.

  4. #14
    Join Date
    Sep 2008
    Location
    Alberta,Canada
    Beans
    13
    Distro
    Ubuntu 8.04 Hardy Heron

    Unhappy Re: Screen Brightness...

    I changed my monitor to an Impression 7LSP and am having the same problems, way to bright and can't adjust the brightness. Even the display buttons on the LCD Screen have no effect.

    RSW

    My system is:

    AMD Athelon 64 LE 1640 2.6 GHZ 45 watt L2-1MB AM2
    AMD Athelon 64 original Stock Fan and Heatsink
    Kingston DDR2 PC2-5400 1GN/667 MHz
    BIOSTAR MCP6P-M2 (NVIDIA GF6150, SATAII, RAID, DDR2-800
    NVIDIA GeForce 6150 GPU Memory share upto 512MB
    Onboard High Definition Audio
    Onboard Network Card
    450W ATX Power Supply
    Western Digital CaviarSE 160GB 7200RPM SATA
    LG DVD-RAM GSA-H55N

  5. #15
    Join Date
    May 2008
    Location
    Shanghai
    Beans
    110

    Re: Screen Brightness...

    I have had the same problem until yesterday when I decided to boot with the kernel option "acpi_osi=" (without the quotes). This will clear the OS identifier string that is sent to the BIOS normally (I read that by default the BIOS is informed that Windows NT is the OS).

    Please try this option by adding acpi_osi= to the kernel line in /boot/grub/menu.lst. It worked for me and solved the last big issue I had with linux on my laptop.

Page 2 of 2 FirstFirst 12

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •