Results 1 to 2 of 2

Thread: External HD NIGHTMARE

  1. #1
    Join Date
    Nov 2007
    Cape Town
    Ubuntu 9.04 Jaunty Jackalope

    External HD NIGHTMARE

    Hi guys...hope some of you can come up with a solution to my nightmare.
    Have MBB and a WD external HD 250 Gb (all my favorite movies, music, applications are there). When i plug in the ext HD it gets mounted, icon appears on the screen. If i click on the icon, nothing happens. I try to unmount it, nothing.
    I've tried to repair the disk using DISK UTILITY in OSx (both from booting and not) the application crashes.
    I've tried DiskWarrior, the application stalls. Tried DriveGenius: stall. Tried to save my data with DATA RESCUE II: the application stalls.
    It seems that the disk is no longer accessible.
    All i want is to rescue my stuff: the drive is only 2 weeks old and i can have it replaced...but my movies are a couple of years of work!!!

    Any help highly appreciated..

  2. #2
    Join Date
    Nov 2006

    Re: External HD NIGHTMARE

    Is it USB?

    When you are doing all these things, both in linux and osx, are there any errors in the kernel log?

    Check with sudo dmesg
    Steve - Insanely geeky projects n stuff


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts