Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 33

Thread: XMMS Deb Packages Here!

  1. #21
    Join Date
    Aug 2008
    Beans
    44

    Re: XMMS Deb Packages Here!


  2. #22
    Join Date
    Nov 2006
    Location
    nomadic
    Beans
    Hidden!
    Distro
    Lubuntu 12.10 Quantal Quetzal

    Re: XMMS Deb Packages Here!

    did anyone have amd64 xmms package?

  3. #23
    Join Date
    Jun 2007
    Beans
    13,640

    Re: XMMS Deb Packages Here!

    Quote Originally Posted by anv View Post
    did anyone have amd64 xmms package?
    I have an amd64 .deb, but I've been very lazy about getting my web page up and hosting it.

  4. #24
    Join Date
    Aug 2005
    Beans
    78

    Cool Re: XMMS Deb Packages Here!

    I have added packages for intrepid in my ppa

    https://edge.launchpad.net/~mapopa/+...lter=published

    also i intend to add an bzr repository where to add the various patches
    http://flamerobin.org
    Vbulletin is propietary please migrate to phpbb3 and firebird sql

  5. #25
    Join Date
    Oct 2006
    Location
    Vic AU
    Beans
    182

    Re: XMMS Deb Packages Here!

    This one worked first shot on hardy i386.

    http://launchpadlibrarian.net/111734...uild2_i386.deb

  6. #26
    Join Date
    Mar 2005
    Location
    Copenhagen, Denmark
    Beans
    53
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Re: XMMS Deb Packages Here!

    Ahh, works like a charm on 64-bit Ibex here! Added the /etc/apt/sources.list entrys and apt-get'ed xmms and xmms-wma

  7. #27
    Join Date
    May 2007
    Beans
    149

    Re: XMMS Deb Packages Here!

    I havent really used xmms alot. I had it on ubuntu 7.04 with a skin that made it a lot like winamp, no library though from what i remember. Now i am trying to use xmms2 but that thing is just too hard and i have tried a couple of guis, even adding files are a big big mess with the gui clients!

  8. #28
    Join Date
    Jun 2009
    Beans
    2

    Re: XMMS Deb Packages Here!

    for xmms x32x64...
    "sudo gedit /etc/apt/sources.list"
    then add those lines at the end of the files

    "deb http://old-releases.ubuntu.com/ubuntu/ feisty main restricted universe multiverse
    deb http://old-releases.ubuntu.com/ubuntu/ feisty-updates main restricted universe multiverse
    deb http://old-releases.ubuntu.com/ubuntu/ feisty-security main restricted universe multiverse
    deb http://old-releases.ubuntu.com/ubuntu/ feisty-backports main restricted universe multiverse
    deb http://old-releases.ubuntu.com/ubuntu/ feisty-backports main/debian-installer
    deb-src http://old-releases.ubuntu.com/ubuntu/ feisty-backports main restricted universe multiverse"

    no authentic... key req..
    then just use the basic
    "sudo apt-get install xmms"
    in case of some interf..
    "sudo apt-get install xmms --fix-missing"
    thats all fox

  9. #29
    Join Date
    Jan 2005
    Location
    Portland, Oregon U.S.A.
    Beans
    1,050
    Distro
    Ubuntu Mate 15.04 Vivid Vervet

    Re: XMMS Deb Packages Here!

    Quote Originally Posted by mituss View Post
    for xmms x32x64...
    "sudo gedit /etc/apt/sources.list"
    then add those lines at the end of the files

    "deb http://old-releases.ubuntu.com/ubuntu/ feisty main restricted universe multiverse
    deb http://old-releases.ubuntu.com/ubuntu/ feisty-updates main restricted universe multiverse
    deb http://old-releases.ubuntu.com/ubuntu/ feisty-security main restricted universe multiverse
    deb http://old-releases.ubuntu.com/ubuntu/ feisty-backports main restricted universe multiverse
    deb http://old-releases.ubuntu.com/ubuntu/ feisty-backports main/debian-installer
    deb-src http://old-releases.ubuntu.com/ubuntu/ feisty-backports main restricted universe multiverse"

    no authentic... key req..
    then just use the basic
    "sudo apt-get install xmms"
    in case of some interf..
    "sudo apt-get install xmms --fix-missing"
    thats all fox
    If this method worked for you that's great. However, I am going to recommend people do not add old repositories to their sources list as there is a chance conflicting repositories could damage their install.

  10. #30
    Join Date
    Mar 2009
    Beans
    8
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Wink Re: XMMS Deb Packages Here!

    Here is a better way to install:

    First, open the 'source.list' file:

    sudo gedit /etc/apt/sources.list

    Next, add these two lines, then save and close the file:

    (For ubuntu 9.04 or later):

    deb http://www.pvv.ntnu.no/~knuta/xmms/jaunty ./
    deb-src http://www.pvv.ntnu.no/~knuta/xmms/jaunty ./

    OR

    (For ubuntu 8.04):

    deb http://www.pvv.ntnu.no/~knuta/xmms/hardy ./
    deb-src http://www.pvv.ntnu.no/~knuta/xmms/hardy ./

    Finally, Update and install xmms:

    sudo apt-get update

    sudo apt-get install xmms

Page 3 of 4 FirstFirst 1234 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •