Results 1 to 7 of 7

Thread: nVidia drivers won't load

  1. #1
    Join Date
    Dec 2007
    Beans
    20

    Unhappy nVidia drivers won't load

    I just upgraded to Hardy, and I cannot seem to get my nVidia drivers to load.

    I have an nVidia gForce 6200.

    I killed (killall gdm) GDM, so that isn't running and everything went smoothly after I ran the .run file, but when I start GDM again after reboot, it goes back into Low graphics mode, and the only resolutions I see are 640x480 and 800x600.

    Any suggestions would be helpful.

  2. #2
    Join Date
    Jul 2007
    Beans
    189
    Distro
    Ubuntu 9.10 Karmic Koala

    Re: nVidia drivers won't load

    This is a good tutorial:

    http://www.funnestra.org/ubuntu/hardy/#nvidia-driver


    Good lucks.

  3. #3
    Join Date
    Jan 2008
    Beans
    188

    Re: nVidia drivers won't load

    Did you try with ENVY?
    Anish
    http://blogial.com
    Microsoft gives you windows;linux gives you the whole house.

  4. #4
    Join Date
    Dec 2007
    Beans
    20

    Re: nVidia drivers won't load

    Quote Originally Posted by subzero316 View Post
    Did you try with ENVY?
    Envy? It worked fine on Gutsy before upgrading to Hardy.

  5. #5
    Join Date
    Sep 2007
    Location
    USA
    Beans
    311
    Distro
    Hardy Heron (Ubuntu Development)

    Re: nVidia drivers won't load

    Quote Originally Posted by toarlach View Post
    Envy? It worked fine on Gutsy before upgrading to Hardy.
    Use EnvyNG-gtk if u r using ubuntu and it will be awesome and easy to do !!

  6. #6
    Join Date
    Feb 2007
    Beans
    11

    Re: nVidia drivers won't load

    I have a gForce 6600gt and the drivers that are working for me are 173.08 version from the nvidia site here http://www.nvidia.com/object/linux_d...32_173.08.html after installing I still was not getting resolutions above 800x600, but by editing my xorg.conf under section Monitor and adding correct values for HorizSync and VertRefresh everything is working great now. all of this info shoud be available from the manufacturers website of the monitor.

  7. #7
    Join Date
    Jan 2008
    Beans
    188

    Re: nVidia drivers won't load

    looks like your xorg.cnf file settings are not getting saved.
    Try editing it in superuser(sudo).. and save it..then try restrating gdm.Also make sure you evrything in console screen(crtl+alt+F1).
    Anish
    http://blogial.com
    Microsoft gives you windows;linux gives you the whole house.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •