Results 1 to 4 of 4

Thread: Dear wireless networks: I see you, but why won't you let me connect...

  1. #1
    Join Date
    Oct 2007
    Beans
    6

    Dear wireless networks: I see you, but why won't you let me connect...

    Hi, I'm looking for some help getting my wireless to connect properly.

    First, my stuff:
    xubuntu 8.04
    Dell Latitude laptop from 2002
    Linksys WPC54G v2 PC Card
    Netgear WG112 v2 USB adapter (used as an alternate connection method)

    My problem:
    Can't connect to a secured (WPA2) wireless network.

    More details:
    My computer displays both the Linksys wireless card and the Netgear USB adapter in the GUI networking interface. In the networking interface, both wireless devices display the local wireless networks available, so they seem to working, at least to some extent. I was able to connect to an unsecured network twice with the Linksys card, but subsequent attempts strangely failed. Neither device has connected successfully using WPA/WPA2 security. In fact, only the Netgear device seems to support a WPA/WPA2 password option.

    Any ideas on what to do? Thanks.

  2. #2
    Join Date
    Jul 2008
    Beans
    5

    Re: Dear wireless networks: I see you, but why won't you let me connect...

    Same problem, please help.

  3. #3
    Join Date
    Mar 2007
    Location
    Denver, CO
    Beans
    7,726
    Distro
    Ubuntu Mate 16.04 Xenial Xerus

    Re: Dear wireless networks: I see you, but why won't you let me connect...

    Try making a manual connection: http://ubuntuforums.org/showthread.php?t=571188

    or updating to svn 0.7 network manager (thread in community cafe)

    or trying latest wicd.

  4. #4
    Join Date
    Jul 2008
    Beans
    5

    Re: Dear wireless networks: I see you, but why won't you let me connect...

    Manually configuring the connection via command line worked. THANKS.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •