Results 1 to 3 of 3

Thread: Repository needed to upgrade Ubuntu 9.10 to Netbook remix 9.10

  1. #1
    Join Date
    Sep 2008
    Location
    England
    Beans
    37
    Distro
    Ubuntu 10.04 Lucid Lynx

    Repository needed to upgrade Ubuntu 9.10 to Netbook remix 9.10

    Title says it all really. Simply i have just reinstall ubuntu 9.10 on my gigabyte t1024m after upgrading to ubuntu 10.04 and being unable to get the touch screen to work.
    For now im quite happy to use 9.10 as i had no problems with it and until someone finds a way to get the touch screen to work in 10.04 i have no need to upgrade.
    Now that i have a fresh copy of 9.10 installed i have decided it might be nice to try the netbook remix, is there are repository i can use to simply install the netbook remix packages etc?
    Given that God is infinite, and given that the Universe is infinite... would you like a toasted tea cake?

    The best accelerator available for a Mac is one that causes it to go at 9.81 m/s2.

  2. #2
    dino99's Avatar
    dino99 is offline Ubuntu addict and loving it
    Join Date
    Jun 2006
    Location
    Nux Jam
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: Repository needed to upgrade Ubuntu 9.10 to Netbook remix 9.10

    into synaptic, remove ubuntu-desktop and install ubuntu-netbook

    some googling around:

    http://www.micropctalk.com/forums/sh...ad.php?p=52763
    http://ubuntuforums.org/showthread.php?t=1478877
    Last edited by dino99; June 4th, 2010 at 04:54 PM.

  3. #3
    Join Date
    Jul 2005
    Location
    I think I'm here! Maybe?
    Beans
    Hidden!

    Re: Repository needed to upgrade Ubuntu 9.10 to Netbook remix 9.10

    Why remove ubuntu-desktop? All that does is remove the meta-package, it will not remove any packages other than that so will make no difference to what the OP has on his machine.

    Just installing ubuntu-netbook should be enough, surely?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •