Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: 16X DVD-R Media do not work in Ubuntu Hardy

  1. #11
    Join Date
    Jul 2007

    Re: 16X DVD-R Media do not work in Ubuntu Hardy

    It's burning again. I didn't do anything that I know of.

    Oh yeah, I forgot to mention that I would get those errors on write simulations as well as writes. If that makes a difference.

    I like when things fix themselves.

  2. #12
    Join Date
    May 2008

    Re: 16X DVD-R Media do not work in Ubuntu Hardy

    Quote Originally Posted by Joe Beam View Post
    Any solution for this?

    My discs were burning fine under gutsy, but I get this error under hardy (using K3B)...

    Executing 'builtin_dd if=/dev/fd/0 of=/dev/scd1 obs=32k seek=0'
    /dev/scd1: "Current Write Speed" is 4.1x1352KBps.
    :-[ WRITE@LBA=100h failed with SK=5h/ASC=A8h/ACQ=03h]: Input/output error
    :-( write failed: Input/output error
    /dev/scd1: flushing cache
    /dev/scd1: updating RMA
    /dev/scd1: closing disc
    [ 152.646899] cdrom: This disc doesn't have any tracks I recognize!

    'PIONEER ' 'DVD-RW DVR-115D'

    Disc Brand...
    memorex DVD-R 16X

    The all_generic_ide option did not work for me.

    Brasero errors out and so does gnomebaker.
    This is still happening to me. Mine has not magically fixed itself. I even swapped out burners thinking the original had died. I also reinstalled Hardy from the media instead of dist-upgrade. I did a fresh install of Gutsy, downloaded Hardy, burned it, installed it, and now I cannot burn.

    Update: Seems to work now that I've rearranged the drives on the IDE channel. Before DVD-ROM - Primary Master/DVD-RW - Primary Slave, now DVD-RW - Primary Master/No DVD-ROM. Not sure why it made a difference exactly.
    Last edited by JustinTX; May 19th, 2008 at 11:49 PM. Reason: Solved

  3. #13
    Join Date
    Jul 2007

    Re: 16X DVD-R Media do not work in Ubuntu Hardy

    broke again.

    same error as before.


    not sure what's going on. I restarted with an empty disc in the tray and now k3b is burning again.

    This is hit or miss. If the simulation doesn't error out right away, the next write works. Helps me from making to many coasters.
    Last edited by Joe Beam; May 20th, 2008 at 03:56 AM.

Page 2 of 2 FirstFirst 12


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts