Results 1 to 7 of 7

Thread: Bad Archive Mirror - 8.04 Daily Build PPC

  1. #1
    Join Date
    Oct 2007
    Beans
    29

    Bad Archive Mirror - 8.04 Daily Build PPC

    At 82% of the install on the live cd during the "Configuring APT" stage I get a "Bad Archive Mirror" error. I have changed nothing from the defaults, just trying a straight install... so far no luck getting it to work. Was hoping this one would be easier to get going than the Gutsy version that I gave up on.

    This is on a G3 400Mhz, 13 gig HD (original), ATI Rage 128 video, 768 mb RAM.

  2. #2
    Join Date
    Jan 2006
    Beans
    Hidden!

    Re: Bad Archive Mirror - 8.04 Daily Build PPC

    Check this out - in fact it was your message that alerted me to the fact that the installer is probably going to hang now that we've been moved - something I didn't think about since I had already installed an RC, and just edited my sources.list file. Great heads-up!

    http://ubuntuforums.org/showthread.php?t=772930
    20" G5 iMac - AMD64 HP desktop
    http://www.ppclinux.info/

  3. #3
    Join Date
    Oct 2007
    Beans
    29

    Re: Bad Archive Mirror - 8.04 Daily Build PPC

    So are we just talking about replacing all the archives.ubuntu.com/ubuntu
    with
    ports.ubuntu.com/ubuntu-ports

    in the /etc/apt/sources.list file?

    Can I just do it from nano from a terminal in the live cd?

  4. #4
    Join Date
    Jan 2006
    Beans
    Hidden!

    Re: Bad Archive Mirror - 8.04 Daily Build PPC

    Quote Originally Posted by toyota_f1 View Post
    Can I just do it from nano from a terminal in the live cd?
    Sure, just sudo nano -w /etc/apt/sources.list, and then do an apt-get update

    I guess the way I was doing it was to avoid a possible hang situation. Kind of taking the scenic route ...
    20" G5 iMac - AMD64 HP desktop
    http://www.ppclinux.info/

  5. #5
    Join Date
    Oct 2007
    Beans
    29

    Re: Bad Archive Mirror - 8.04 Daily Build PPC

    Still No Joy when I tried this... as soon as I hit 82% in the install during the installing apt portion I get the Bad Archive Mirror again. Meh.

  6. #6
    Join Date
    Oct 2007
    Beans
    29

    Re: Bad Archive Mirror - 8.04 Daily Build PPC

    okay, so I replaced my /etc/apt/sources.list with the one I found noted at http://ubuntuforums.org/showthread.php?t=772930

    then did a sudo apt-get update and ran the update manager just for fun.

    After sitting patiently through the start of the install for the umpteenth time it FINALLY made it past my 82% stall. Quite happy for now.

  7. #7
    Join Date
    Jan 2006
    Beans
    Hidden!

    Re: Bad Archive Mirror - 8.04 Daily Build PPC

    Hmm.. during installation, is the system trying to make the firewire port the ethernet connection? If so, you don't want that and should choose the real ethernet port if that's the case.

    Also try the "alternate" non-live installer image - I know it works if I do the "expert" choice during install...

    Does the live cd connect to the internet without trying to install?
    20" G5 iMac - AMD64 HP desktop
    http://www.ppclinux.info/

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •