Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12

Thread: dolphin error on exit never fixed for me - any suggs?

  1. #11
    Join Date
    Sep 2006
    Ubuntu 12.04 Precise Pangolin

    Re: dolphin error on exit never fixed for me - any suggs?

    I know all about gksudo with graphical apps from my Ubuntu comp. What I'm talking about is just launching dolphin regularly (via the panel launcher or whatever), using it and then exiting... then I get the error message.

    I'm assuming you're not suggesting I run dolphin in root all the time. That would be somewhat silly.
    “Men are born ignorant, not stupid. They are made stupid by education.” -- Bertrand Russell

  2. #12
    Join Date
    Nov 2007
    Central Coast, California

    Re: dolphin error on exit never fixed for me - any suggs?

    What I was trying to say was that the error will come up whether or not you're launching dolphin as root. In fact, the error will actually only come up when you *aren't* launching as root, since that's when you won't have sufficient permissions.

    The problem is caused by improperly launching dolphin once, and it will continue to give you problems until you fix the permissions.

    From the phrasing on your post, it seemed that you hadn't yet tried resetting the permissions on the bookmarks file. Therefore, I was suggesting that you do so. If you follow good sudo-ing procedures, then you won't have to deal with it again.
    I do not use Ubuntu any more, nor have I ever used Gnome. Therefore, I tend to give advice that is distro- and DE-agnostic, which, while perhaps not the easiest way, will allow you to move freely between machines.

Page 2 of 2 FirstFirst 12


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts