Results 1 to 3 of 3

Thread: wmp54gs not finding network after gutsy to hardy upgrade

  1. #1
    Join Date
    Apr 2008
    Beans
    18

    [SOLVED]wmp54gs Howto for wmp54gs bcm4318 hardy

    I followed the directions on this post: http://ubuntuforums.org/showthread.p...hlight=bcm4318
    (The second method, ndiswrapper, for gutsy and hardy) and worked perfect in Gutsy, but then the thing i did right after was uncomment the secuirity sources, because i didnt have a connection when installing and then i updated, upgraded, and upgraded to hardy. Now it recognizes the device and its wireless, but it cant find the network. It worked 5 min before the hardy restart, then cant find it, idk the problem. Other laptops in my house connect to it fine as well.
    Last edited by ihavenoidea; April 28th, 2008 at 02:16 AM.

  2. #2
    Join Date
    Apr 2008
    Beans
    18

    Re: wmp54gs not finding network after gutsy to hardy upgrade

    anyone?

  3. #3
    Join Date
    May 2008
    Location
    /canada/ns/halifax
    Beans
    3
    Distro
    Ubuntu 8.04 Hardy Heron

    Re: wmp54gs not finding network after gutsy to hardy upgrade

    I had similar problems. It's best on a fresh install, but when I followed http://ubuntuforums.org/showthread.php?t=766560 and instead of the drivers they suggest, used the WMP54GS ones (Should be on your instalation CD under drivers, make sure to change the bcmwl5.inf in the instructions to the name of the .inf file in your driver folder), I found it worked perfectly after a reboot.

    Haven't had troubles since. Hopefully this will help you.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •