Page 31 of 32 FirstFirst ... 2129303132 LastLast
Results 301 to 310 of 312

Thread: Installing BCM94311MCG wlan mini-PCI on 7.10 & 8.04 - Broadcom wifi on a HP dv9000

  1. #301
    Join Date
    Apr 2007
    Location
    Mount Horeb, WI
    Beans
    4,312
    Distro
    Kubuntu Development Release

    Re: Installing BCM94311MCG wlan mini-PCI on 7.10 & 8.04 - Broadcom wifi on a HP dv900

    Quote Originally Posted by cybo1470 View Post
    When I put this in the terminal:
    00:00.0 RAM memory [0500]: nVidia Corporation C51 Host Bridge [10de:02f0] (rev a2)
    Subsystem: Hewlett-Packard Company Presario V6133CL [103c:30b7]
    Control: I/O- Mem+ BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B-
    Status: Cap+ 66MHz+ UDF- FastB2B+ ParErr- DEVSEL=fast >TAbort- <TAbort- <MAbort- >SERR- <PERR-
    Latency: 0
    Capabilities: <access denied>

    <snip>

    It keeps saying "command not found" and "syntax error near unexpected token". Help!!!
    It looks like you were copying the lspci -vv results into the Terminal. They are not a set of commands, but information about your pci cards.

    What are you attempting to do?

  2. #302
    Join Date
    Mar 2009
    Beans
    1

    Cool Re: Installing BCM94311MCG wlan mini-PCI on 7.10 & 8.04 - Broadcom wifi on a HP dv900

    Hello, i followed the steps posted. I am using DV2415nr. It could detect the wireless router..but it wont connect to it. I says no IPv6 routers present. Should it be ipv4? I am new to ubuntu and I need help to fix my wireless adapter.

    5742.764855] ADDRCONF(NETDEV_CHANGE): wlan1: link becomes ready
    [ 5748.006274] wlan1: no IPv6 routers present

    thanks,
    Mark

  3. #303
    Join Date
    Mar 2009
    Beans
    1

    Re: Installing BCM94311MCG wlan mini-PCI on 7.10 & 8.04 - Broadcom wifi on a HP dv900

    Hey thanks it works great on my hp dv4225nr now i don't have to use a useless pcmcia card thanks again

  4. #304
    Join Date
    Jun 2009
    Beans
    1

    Re: Installing BCM94311MCG wlan mini-PCI on 7.10 & 8.04 - Broadcom wifi on a HP dv900

    I am a noob because i dont know what this terminal thing is im trying to fix my wireless but im not understanding these steps maybe its because im american lol i dont know.Please help me with this man.

  5. #305
    Join Date
    Apr 2007
    Location
    Mount Horeb, WI
    Beans
    4,312
    Distro
    Kubuntu Development Release

    Re: Installing BCM94311MCG wlan mini-PCI on 7.10 & 8.04 - Broadcom wifi on a HP dv900

    Quote Originally Posted by rebel9690 View Post
    I am a noob because i dont know what this terminal thing is im trying to fix my wireless but im not understanding these steps maybe its because im american lol i dont know.Please help me with this man.
    You might want to first try out System->Administration->Hardware Drivers and activating either the b43 version or the Broadcom STA version. Both of them seem to work pretty well with the 4311 card now.

    If it doesn't work, let us know and we can help you through whichever option you want.
    Last edited by Ayuthia; June 20th, 2009 at 08:33 PM.

  6. #306
    Join Date
    Mar 2007
    Beans
    8

    Re: Installing BCM94311MCG wlan mini-PCI on 7.10 & 8.04 - Broadcom wifi on a HP dv900

    Yeah, it's working for Jaunty in a Presario F700 toaster. Good job, thanks. Let me translate this to Spanish in my BLOG, please.

  7. #307
    Join Date
    Dec 2007
    Beans
    14

    Wink Re: Installing BCM94311MCG wlan mini-PCI on 7.10 & 8.04 - Broadcom wifi on a HP dv900

    Thank you so much for this "how to information". I never could have gotten the wireless going in my daughter's Lenovo 3000 c200 running Hardy Heron had it not been for it.

  8. #308
    Join Date
    Mar 2008
    Location
    Victoria BC
    Beans
    40
    Distro
    Xubuntu 14.04 Trusty Tahr

    Re: Installing BCM94311MCG wlan mini-PCI on 7.10 & 8.04 - Broadcom wifi on a HP dv900

    see this ubuntu community wiki page:

    https://help.ubuntu.com/community/Wi...Driver/bcm43xx

  9. #309
    Join Date
    Nov 2010
    Beans
    4

    Angry Re: Installing BCM94311MCG wlan mini-PCI on 7.10 & 8.04 - Broadcom wifi on a HP dv900

    Hi, I am new on Linux. I have installed ubuntu 10.10 (32 bits compaq presario c700tu) and wireless connection is disabled on linux but on window xp, it is working (dual boot), and I faced the same problem as discussed on this topic.

    By doing step 9 & 10, i got errors, and details are given here:

    james@james-Presario:~/bcm43xx/ndiswrapper/ndiswrapper-1.53$ make distclean
    make -C driver clean
    make[1]: Entering directory `/home/james/bcm43xx/ndiswrapper/ndiswrapper-1.53/driver'
    Makefile:51: *** No .config found in /lib/modules/build, please set KBUILD to configured kernel. Stop.
    make[1]: Leaving directory `/home/james/bcm43xx/ndiswrapper/ndiswrapper-1.53/driver'
    make: *** [clean] Error 2
    james@james-Presario:~/bcm43xx/ndiswrapper/ndiswrapper-1.53$ make
    make -C driver
    make[1]: Entering directory `/home/james/bcm43xx/ndiswrapper/ndiswrapper-1.53/driver'
    Makefile:51: *** No .config found in /lib/modules/build, please set KBUILD to configured kernel. Stop.
    make[1]: Leaving directory `/home/james/bcm43xx/ndiswrapper/ndiswrapper-1.53/driver'
    make: *** [all] Error 2
    james@james-Presario:~/bcm43xx/ndiswrapper/ndiswrapper-1.53$ sudo make install
    make -C driver install
    make[1]: Entering directory `/home/james/bcm43xx/ndiswrapper/ndiswrapper-1.53/driver'
    Makefile:51: *** No .config found in /lib/modules/build, please set KBUILD to configured kernel. Stop.
    make[1]: Leaving directory `/home/james/bcm43xx/ndiswrapper/ndiswrapper-1.53/driver'
    make: *** [install] Error 2
    james@james-Presario:~/bcm43xx/ndiswrapper/ndiswrapper-1.53$
    james@james-Presario:~/bcm43xx/ndiswrapper/ndiswrapper-1.53$ cd /home/james/WLANBroadcom/
    james@james-Presario:~/WLANBroadcom$ sudo ndiswrapper -i bcmwl5.inf
    sudo: ndiswrapper: command not found
    james@james-Presario:~/WLANBroadcom$ ndiswrapper -l
    The program 'ndiswrapper' is currently not installed. You can install it by typing:
    sudo apt-get install ndiswrapper-common
    james@james-Presario:~/WLANBroadcom$

    I also tried to install 'ndiswrapper-common' but same error is there. Please help me. FYI, details for lspci, ifconfig, iwconfig are given.

    lspci

    00:00.0 Host bridge: Intel Corporation Mobile PM965/GM965/GL960 Memory Controller Hub (rev 03)
    00:02.0 VGA compatible controller: Intel Corporation Mobile GM965/GL960 Integrated Graphics Controller (rev 03)
    00:02.1 Display controller: Intel Corporation Mobile GM965/GL960 Integrated Graphics Controller (rev 03)
    00:1b.0 Audio device: Intel Corporation 82801H (ICH8 Family) HD Audio Controller (rev 03)
    00:1c.0 PCI bridge: Intel Corporation 82801H (ICH8 Family) PCI Express Port 1 (rev 03)
    00:1d.0 USB Controller: Intel Corporation 82801H (ICH8 Family) USB UHCI Controller #1 (rev 03)
    00:1d.1 USB Controller: Intel Corporation 82801H (ICH8 Family) USB UHCI Controller #2 (rev 03)
    00:1d.2 USB Controller: Intel Corporation 82801H (ICH8 Family) USB UHCI Controller #3 (rev 03)
    00:1d.7 USB Controller: Intel Corporation 82801H (ICH8 Family) USB2 EHCI Controller #1 (rev 03)
    00:1e.0 PCI bridge: Intel Corporation 82801 Mobile PCI Bridge (rev f3)
    00:1f.0 ISA bridge: Intel Corporation 82801HEM (ICH8M) LPC Interface Controller (rev 03)
    00:1f.2 IDE interface: Intel Corporation 82801HBM/HEM (ICH8M/ICH8M-E) SATA IDE Controller (rev 03)
    00:1f.3 SMBus: Intel Corporation 82801H (ICH8 Family) SMBus Controller (rev 03)
    01:00.0 Network controller: Broadcom Corporation BCM4311 802.11b/g WLAN (rev 02)
    02:01.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL-8139/8139C/8139C+ (rev 10)

    ifconfig
    eth0 Link encap:Ethernet HWaddr 00:1b:38:39:bf:9a
    inet addr:123.238.27.231 Bcast:123.238.27.255 Mask:255.255.254.0
    inet6 addr: fe80::21b:38ff:fe39:bf9a/64 Scope:Link
    UP BROADCAST RUNNING MULTICAST MTU:1400 Metric:1
    RX packets:16132 errors:0 dropped:0 overruns:0 frame:0
    TX packets:5425 errors:0 dropped:0 overruns:3 carrier:0
    collisions:0 txqueuelen:1000
    RX bytes:4722645 (4.7 MB) TX bytes:933633 (933.6 KB)
    Interrupt:16 Base address:0x1000

    lo Link encap:Local Loopback
    inet addr:127.0.0.1 Mask:255.0.0.0
    inet6 addr: ::1/128 Scope:Host
    UP LOOPBACK RUNNING MTU:16436 Metric:1
    RX packets:12 errors:0 dropped:0 overruns:0 frame:0
    TX packets:12 errors:0 dropped:0 overruns:0 carrier:0
    collisions:0 txqueuelen:0
    RX bytes:720 (720.0 B) TX bytes:720 (720.0 B)

    iwconfig
    lo no wireless extensions.

    eth0 no wireless extensions.

    wlan0 IEEE 802.11bg ESSIDff/any
    Mode:Managed Access Point: Not-Associated Tx-Power=off
    Retry long limit:7 RTS thrff Fragment thrff
    Power Managementff

    AnyOne...PLZ help me out ???
    Last edited by thokchom; November 7th, 2010 at 12:04 AM.

  10. #310
    Join Date
    Nov 2010
    Beans
    4

    Talking Re: Installing BCM94311MCG wlan mini-PCI on 7.10 & 8.04 - Broadcom wifi on a HP dv900

    I got the solution from other forums and wanna to share it

    My problem was

    Not working Wifi in Compaq presario:

    Wireless driver (Sata) is installed while using Ubuntu 9.10 or 10.10 (32 bit) but Wifi button is not on (wireless network is disabled). But while using window xp, wifi button is able to on or off. It seems Compaq has problem with linux.
    Laptop Model: Compaq presario c702tu.

    Try the following procedure:

    Check the wifi driver (sata) is activated -
    Go to system>Administration>aditional drivers. If activated, proceed the below. If not, click on activate button. Once done follow the below steps
    0) Install wicd using the following Terminal command:
    sudo apt-get install wicd
    1) Put the wireless hardware switch in the OFF/DISABLED position
    2) Shut down the pc so that it is completely turned off.
    3) Cold boot the PC and WAIT until you get to the Ubuntu desktop and can see the wicd icon (wicd is a replacement for NetworkManager)
    4) Put the wireless hardware switch in the ON/ENABLED position once you can see the wicd icon
    5) run the following Terminal commands:


    sudo rfkill unblock all
    rfkill unblock hp-wifi

    6) Then try connecting to the wireless access point using wicd


    In my laptop, it works well. I forgot the name of forum where I collect the information & feel sorry for that.

Page 31 of 32 FirstFirst ... 2129303132 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •