Results 1 to 2 of 2

Thread: 8.04 missing something??

  1. #1
    Join Date
    Mar 2007
    Pittsburgh, PA
    Kubuntu 9.10 Karmic Koala

    Question 8.04 missing something??

    Hi, i asked for advice in #linux-help and #ubuntu but no one could figure this out, .. I dont know what the package is called that used to be located in "System->Preferences->Universal Access->Keyboard Accessibility" or i would just install it. It's not there anymore, and my xmodmap file wont work correctly without changing these values. I unfortunately have apple hardware and no right mouse button. any ideas?

    thanks - trevelyn.

    OKAY i found it, i think. I went to System->Preferences->Keyboard->Mouse Keys tab then clicked "control mouse with keyboard" and my xmodmap file started working.
    keycode 116 = Pointer_Button2
    keycode 108 = Pointer_Button3
    I just enabled it to run automatically eachtime i log into X with System->Sessions and make the command

    xmodmap ~/.xmodmap
    Last edited by trevelyn; April 26th, 2008 at 05:21 PM. Reason: solved

  2. #2
    Join Date
    Oct 2007

    Re: 8.04 missing something??

    For the record.. keyboard accessibility settings are now located under System>Preferences>Assistive Technologies: Then click keyboard accessibility. I know that you have solved your problem but the old method you described is still available through that menu.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts