Results 1 to 10 of 10

Thread: new user having issues installing ubuntu with wubi

  1. #1
    Join Date
    Apr 2008
    Beans
    2

    new user having issues installing ubuntu with wubi

    Hey, I'm having problems installing ubuntu 8.04 with wubi. The installation part with windows works fine but when it boots my computer freezes when it reaches:

    formatting swap space in partition #1 of host/ubuntu/disks/...

    I tried launching it in verbose mode and when it froze I pressed
    ctrl + alt + f1 and the last line says starting ubiquity...

    I could really use some help with this!

  2. #2
    Join Date
    Feb 2005
    Beans
    5,138

    Re: new user having issues installing ubuntu with wubi

    please boot in verbose mode (press esc at boot after ubuntu), and post c:\ubuntu\installation-logs.zip here: https://bugs.launchpad.net/wubi/+bug/206113

  3. #3
    Join Date
    Apr 2008
    Beans
    2

    Re: new user having issues installing ubuntu with wubi

    OK I'm doing that now

  4. #4
    Join Date
    Feb 2005
    Beans
    5,138

    Re: new user having issues installing ubuntu with wubi

    hmm the relevant log is C:\ubuntu\installation-logs.zip

    Boot in verbose mode (press esc after selecting ubuntu)
    When it jams, press ctrl+alt+f2 and run

    sudo sh /custom-installation/hooks/failure-command.sh

    reboot into windows and post C:\ubuntu\installation-logs.zip

  5. #5
    Join Date
    Sep 2007
    Beans
    39

    Re: new user having issues installing ubuntu with wubi

    Hey hilad, I had the same problem. But when I went into verbose mode, and it definitely paused at Ubiquity, but after a minute or so, it launched into the GUI. So I would try verbose mode again and wait for a few minutes to see if it's really freezing.
    But I still have the problem where it freezes at
    formatting swap space in partition #1 of host/ubuntu/disks/...
    Anyone who can help would be greatly appreciated!

  6. #6
    Join Date
    Apr 2008
    Beans
    4

    Exclamation Re: new user having issues installing ubuntu with wubi

    I've got exact the same problem.

    I was installing Ubuntu 8.04 with Wubi. Windows part went fine and after reboot Ubuntu installer kicked off, checked the installation status and started formatting swap partition. That's where it stopped (I've been waiting 3 mins.) with 0%.

    Logs in attachment.

    Thanks!
    Attached Files Attached Files

  7. #7
    Join Date
    Apr 2008
    Beans
    1

    Re: new user having issues installing ubuntu with wubi

    I have the same issue with the final LTS released this week. However, it occurs only with the 32 bit 386 version and not with the AMD64 bit version. The 386 version always blocks at this point.

    I was able to install the 64 bit version without blocking. However, I will need the 32 bit version due to driver issues (nvidia).

  8. #8
    Join Date
    Apr 2008
    Beans
    4

    Re: new user having issues installing ubuntu with wubi

    Ok, I managed to cope with it. Suprisingly it could have something to do with fragmentation of the Windows drive...

    Here's what I did:
    -uninstalled Wubi
    -installed Wubi on another partition

    Now it works!
    So if it doesn't work you can try to defragment your HDD.

  9. #9
    Join Date
    Aug 2007
    Beans
    4

    Re: new user having issues installing ubuntu with wubi

    @rainpl: thanks for the tip... am trying that out now...
    defragging my single HDD with JKDefrag... fingers crossed.
    Last edited by mataal; April 26th, 2008 at 10:52 AM.

  10. #10
    Join Date
    Apr 2008
    Beans
    5

    Re: new user having issues installing ubuntu with wubi

    I had the same issue.

    I defraged three consecutives times with JKDefrag (My HDD was reaaallyy messy) then following Ago's advice I deleted swap.disk and using "fsutil" i created a new file of ~100Mb who wasn't fragmented.

    It worked :] (Now I have another bug, but at least is not a swap space in partition problem )

    Thanks Ago, and the others

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •