Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: No internet under WINE!

  1. #1
    Join Date
    Apr 2007
    Location
    Lower 48, US
    Beans
    511
    Distro
    Ubuntu 11.04 Natty Narwhal

    No internet under WINE!

    i installed wine from here (Ubuntu 8.04 64 bit):
    http://wine.budgetdedicated.com/

    everything works, but programs it it cant reach the internet. I just dont understand. (i tried to post this in beginner talk but it wouldn't let me, it said i didn't have permissions?)

  2. #2
    Join Date
    Apr 2007
    Location
    Lower 48, US
    Beans
    511
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: No internet under WINE!

    oh cmon! not even a click!

  3. #3
    Join Date
    Feb 2007
    Location
    Topeka, Kansas
    Beans
    2,317
    Distro
    Ubuntu 13.10 Saucy Salamander

    Re: No internet under WINE!

    If you're going to install Wine, download it from the official website, and not some third-party site. Sometimes they distribute out-of-date versions of Wine with their installers.

    www.winehq.org

    Also, there is a Ubuntu Wine Forum available. You should post Wine related questions there, instead of here.

  4. #4
    Join Date
    Apr 2007
    Location
    Lower 48, US
    Beans
    511
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: No internet under WINE!

    Quote Originally Posted by diablo75 View Post
    If you're going to install Wine, download it from the official website, and not some third-party site. Sometimes they distribute out-of-date versions of Wine with their installers.

    www.winehq.org

    Also, there is a Ubuntu Wine Forum available. You should post Wine related questions there, instead of here.
    this was from the wine hq site, go to wine's site, and click on ubuntu.

  5. #5
    Join Date
    Oct 2006
    Beans
    4,628
    Distro
    Kubuntu 18.10 Cosmic Cuttlefish

    Re: No internet under WINE!

    Quote Originally Posted by diablo75 View Post
    If you're going to install Wine, download it from the official website, and not some third-party site. Sometimes they distribute out-of-date versions of Wine with their installers.

    www.winehq.org

    Also, there is a Ubuntu Wine Forum available. You should post Wine related questions there, instead of here.
    That's not a third party site. That is the repository for Ubuntu. It links back to the Wine site.
    Look here
    http://winehq.org/site/download-deb
    Blog | Ubuntu User #15350 | Zsh FTW | Ubuntu Security | Nothing to hide?
    AMD Phenom II X6 1075T @ 3GHz, Nvidia GTX 650, 8GB DDR3 RAM, 1 X 1TB, 2 X 3TB HDD
    Please don't request support via PM


  6. #6
    Join Date
    Feb 2007
    Location
    Topeka, Kansas
    Beans
    2,317
    Distro
    Ubuntu 13.10 Saucy Salamander

    Re: No internet under WINE!

    Meh, the thread should have been moved a long time ago...

  7. #7
    Join Date
    Jan 2007
    Beans
    1,795

    Re: No internet under WINE!

    Does this happen with all apps or just one? Have you tried others? It maybe that program doesn't work well under wine.

  8. #8
    Join Date
    Apr 2008
    Beans
    2

    Re: No internet under WINE!

    I've got the same problem.
    After installing ubuntu 8.04 64bit, wine and firefox 2.0.0.14,
    firefox does not get connected to the internet.
    In 7.10 that was no problem at all.
    Hope you can help us, thanks,
    killer-bob

  9. #9
    Join Date
    Apr 2008
    Beans
    2

    Re: No internet under WINE!

    Hey, I noticed that firefox is able to open websites, when using the IP instead of the URL.
    So there seems to be a problem with the DNS.
    Who knows how to fix that?
    Killer-Bob

    Edit:
    Ok, I've found a solution on
    http://ramblingfoo.blogspot.com/2008...-on-amd64.html
    referring to:
    http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=430845

    You simply have to install "lib32nss-mdns" or uninstall "libnss-mdns"
    (don't know if this works, i used the first option )

    Hope this helps you too!
    Killer-Bob
    Last edited by Killer-Bob; April 25th, 2008 at 05:07 PM.

  10. #10
    Join Date
    Apr 2007
    Location
    Lower 48, US
    Beans
    511
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: No internet under WINE!

    Quote Originally Posted by Killer-Bob View Post
    Hey, I noticed that firefox is able to open websites, when using the IP instead of the URL.
    So there seems to be a problem with the DNS.
    Who knows how to fix that?
    Killer-Bob

    Edit:
    Ok, I've found a solution on
    http://ramblingfoo.blogspot.com/2008...-on-amd64.html
    referring to:
    http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=430845

    You simply have to install "lib32nss-mdns" or uninstall "libnss-mdns"
    (don't know if this works, i used the first option )

    Hope this helps you too!
    Killer-Bob
    That totally worked! first option.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •