Results 1 to 2 of 2

Thread: torrent downloading problem

  1. #1
    Join Date
    Apr 2008
    Beans
    7

    torrent downloading problem

    I have been trying to download ubuntu iso's via torrents but always get "Could not connect to host torrent.ubuntu.com (port 6969)" errors. This occurs for several different iso's today and happened last week when I tried to download the release candidate. Since it happened throughout the past week, I am assuming it doesn't have to do with the heavy traffic from today's release.

    I do not believe this is a network settings issue as ktorrent is able to download other torrents (the latest knoppix release, for example). However, I have tried various network settings, such as enabling/disabling UPnP and port forwarding on my router, all to no avail. I have also tried other clients, such as Gnome BitTorrent and Azureus, but those are unable to connect to the ubuntu tracker as well.

    Does anyone have any idea what the problem is?

  2. #2
    Join Date
    May 2007
    Location
    Townsville, Australia
    Beans
    1,820
    Distro
    Lubuntu 14.04 Trusty Tahr

    Re: torrent downloading problem

    get linux torrents here

    www.linuxtracker.org
    Ubuntu user # 16304 www.nocleanfeed.com
    If someone asks you to sudo rm -rf anything, don't do it, and don't run any command with rm in it unless you know exactly what you're doing.things i have learnt changing from Xp pro to Ubuntu

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •