Page 16 of 42 FirstFirst ... 6141516171826 ... LastLast
Results 151 to 160 of 413

Thread: initramfs + busybox trouble installing

  1. #151
    Join Date
    Apr 2008
    Location
    Depends
    Beans
    83
    Distro
    Xubuntu 13.04 Raring Ringtail

    Re: initramfs + busybox trouble installing

    Quote Originally Posted by Dave2k6 View Post
    When you get to the GRUB menu, press e, then go down one line and press e again.

    Now add this to end of boot line, after the -- ,

    Code:
    all_generic_ide floppy=off irqpoll
    .
    I am just looking at my Grub Menu..I do not have --

    this is what is have:

    kernel /boot/vmlinuz-2.6.24-16-generic root=UUID=XXXX ro quiet splash

    have added all_generic_ide floppy=off irqpoll at the end of splash and then enter and "b" to boot...
    the Ubuntu Splash Screen appears and then after a while drops to busybox + intramfs shell..

    still no solution for me..

    IS there anyone installed HARDY on this Toshiba Satellite Pro L300 (PSLB1A)
    Last edited by hannah187; June 5th, 2008 at 11:48 AM.
    Xbuntu 13.04, 64bit, HP ProBook 4520s, 8GB RAM 500GB HDD

  2. #152
    Join Date
    Feb 2005
    Beans
    112

    Re: initramfs + busybox trouble installing

    With a floppy in the drive and muttering the incantaion (extra boot parameters) I have managed to get a Dell PowerEdge 2600 to boot the LiveCD to the Ubuntu desktop.

    Next step is to try an install to see if it will recover the wreckage of so many failed installs.

    Give me FreeMiNT-XaAES any day.

  3. #153
    Join Date
    Feb 2005
    Location
    Gloucester UK
    Beans
    135
    Distro
    Ubuntu Studio 12.04 Precise Pangolin

    Thumbs down Re: initramfs + busybox trouble installing

    I am really really not happy... I waited a few weeks and then tried to update my laptop from gutsy to the new 8.04LTS...

    No dice...

    this as far as I'm concerned is a showstopper... a biggy and should never have made it out of the gate...

    I have tried some of these boot options no dice... all I get is the logo bar moving back and forth for what seems like ages and then get dumped into the busybox shell...

    ALT -F1 gives me the normal terminal screen for the boot process and I see the following in the error message:

    Code:
    starting up ...
    Loading, please wait...
             Check root= bootarg proc/cmdline
             or missing modules, devices:cat /proc/modules ls /dev
    ALERT!/dev/disk/by-uuid/ff7922cab-081d-464d-8ee9-9b6341edc685 does not exist. Dr
    opping to a shell!
    what maroon introduced these uuids for booting???????

    basically I have a completely borked laptop... and no obvious way to fix it...

    good job it wasn't my primary machine... then I'd really be unhappy...
    raising the standard wherever required

    Registered Linux User 273897

  4. #154
    Join Date
    Jun 2008
    Beans
    3

    Re: initramfs + busybox trouble installing

    Hi folks,

    I've got XP and Vista both running together like a charm. But i need to install Kubuntu now as a third os. Tried it with wubi, but got the same problem after rebboting and selecting kubuntu to boot. Now i want to install it from the boot-cd, but as i read about these problems here, i am afraid, that afterwards, my two windows systems wont work anymore.

    Is there a final solution?

  5. #155
    Join Date
    May 2006
    Beans
    Hidden!

    Re: initramfs + busybox trouble installing

    Hello
    I had the same problem with the Toshiba L300 12k.
    I've finally managed to boot with the new kernel that's in the updates.

  6. #156
    Join Date
    Apr 2006
    Beans
    5

    Re: initramfs + busybox trouble installing

    >IS there anyone installed HARDY on this Toshiba Satellite Pro L300 (PSLB1A)

    Yes, the trick for me was to deactivate the LAN support in the BIOS (F2), this way I no longer have the error on the install CD boot and I could install Hardy. The problem is that I have to leave the LAN deactivated for Ubuntu to accept to boot and the Wifi is not recognized so I can't connect to the internet to get updates.

    I read on a forum that some recent updates to the kernel would have fixed it but since I can't connect to the repositories, I can't apply them

  7. #157
    Join Date
    Apr 2008
    Location
    Depends
    Beans
    83
    Distro
    Xubuntu 13.04 Raring Ringtail

    Re: initramfs + busybox trouble installing

    Quote Originally Posted by pascalc View Post
    >IS there anyone installed HARDY on this Toshiba Satellite Pro L300 (PSLB1A)

    Yes, the trick for me was to deactivate the LAN support in the BIOS (F2), this way I no longer have the error on the install CD boot and I could install Hardy. The problem is that I have to leave the LAN deactivated for Ubuntu to accept to boot and the Wifi is not recognized so I can't connect to the internet to get updates.

    I read on a forum that some recent updates to the kernel would have fixed it but since I can't connect to the repositories, I can't apply them
    This is exactly my machine.. ok I will try this way. By the way: which CD have you tried to install. Live or Alternate..

    As with ALTERNATE CD (8.04) I can install however after booting I get the error.

    What is your experience in regards to get on the internet after installing 8.04. Were you able to?

    Cheers
    Last edited by hannah187; June 9th, 2008 at 05:30 AM.
    Xbuntu 13.04, 64bit, HP ProBook 4520s, 8GB RAM 500GB HDD

  8. #158
    Join Date
    Apr 2008
    Location
    Depends
    Beans
    83
    Distro
    Xubuntu 13.04 Raring Ringtail

    Re: initramfs + busybox trouble installing

    ok I have changed the bios to disable the LAN and with live CD 8.04 (and not Alternate CD) istalls with out a hitch. Now one can log into Hardy however no internet.

    Then I have enabled LAN support in BIOS, and boot my laptop, intramfs+busy box returns. Note that 7.10 works without a problem.
    Xbuntu 13.04, 64bit, HP ProBook 4520s, 8GB RAM 500GB HDD

  9. #159
    Join Date
    May 2006
    Beans
    Hidden!

    Re: initramfs + busybox trouble installing

    You have to install this linux image :here and the message should disapear.
    Last edited by kroutal; June 18th, 2008 at 01:19 PM.

  10. #160
    Join Date
    Jul 2005
    Location
    Gent
    Beans
    286
    Distro
    Ubuntu Gnome 17.04 Zesty Zapus

    Re: initramfs + busybox trouble installing

    Is there any progress on getting the WiFi to work on this machine? (Well, on a L350-107 more specifically!)

    The kernel updates made the LAN problem go away, but I still don't know how to repair the wifi

Page 16 of 42 FirstFirst ... 6141516171826 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •