Results 1 to 6 of 6

Thread: Upgrading Wubi-installed Ubuntu broke Hardy, help!

  1. #1
    Join Date
    Apr 2007
    Beans
    173
    Distro
    Ubuntu 7.04 Feisty Fawn

    Upgrading Wubi-installed Ubuntu broke Hardy, help!

    Hi,

    I installed Hardy on my laptop today via Wubi. It seemed to work just fine, everything was going great. I noticed a hundred or so updates available so I downloaded that and enabled the proprietary Nvidia drivers while I was at it. The driver change required a system restart, so I rebooted my computer.

    Everything seemed to boot up just fine except right before when you would expect the login screen to show up this picture popped up on my screen that looked like the screen was broken. Stranger still, it started off grayish looking then gradually changed to a more ubuntuish orange over a minute or two (see attacked pictures).

    Ctrl+Alt+Backspace didn't fix anything, neither did Ctrl+Alt+Delete. When I push Ctrl+Alt+FunctionKey I switch to a terminal view as normal, but switching back doesn't change anything.

    Just so you know, nothing is wrong with my monitor, Vista still runs just fine on my laptop.

    Does anyone know how I can fix this?

    Thanks!
    Attached Images Attached Images

  2. #2
    Join Date
    Mar 2007
    Location
    Here & Now
    Beans
    16,549
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: Upgrading Wubi-installed Ubuntu broke Hardy, help!

    I don't know anything about wubi, but in a normally installed Ubuntu, when your xserver fails, you reconfigure it:
    Ctrl+Alt+F1 to get command line
    sudo dpkg-reconfigure xserver-xorg

    Dr. Fernando Duran Dollenz
    Libertad 584
    6824871

  3. #3
    Join Date
    Apr 2007
    Beans
    173
    Distro
    Ubuntu 7.04 Feisty Fawn

    Re: Upgrading Wubi-installed Ubuntu broke Hardy, help!

    That did the trick, thanks.

    Apparently whenever I enable the Nvidia proprietary drivers that problem occurs (I tried doing it again). Does anyone have any idea how to fix this problem?

    Apart from that my system seems to be working at 95% (My screen flickers a lot whenever I move around windows or scroll up/down in firefox. Alsoeven though Ubuntu detects my dual monitor setup perfectly, it just clones the output of one screen on top of the other instead of extending the screens)

  4. #4
    Join Date
    Feb 2007
    Beans
    23,865
    Distro
    Ubuntu 16.04 Xenial Xerus

    Re: Upgrading Wubi-installed Ubuntu broke Hardy, help!

    Quote Originally Posted by zhinker View Post
    That did the trick, thanks.

    Apparently whenever I enable the Nvidia proprietary drivers that problem occurs (I tried doing it again). Does anyone have any idea how to fix this problem?

    Apart from that my system seems to be working at 95% (My screen flickers a lot whenever I move around windows or scroll up/down in firefox. Alsoeven though Ubuntu detects my dual monitor setup perfectly, it just clones the output of one screen on top of the other instead of extending the screens)
    Hi and when you enable the restricted drivers again then use the command that (Pumalite suggested previously) again but with the -phigh tag
    Code:
    sudo dpkg-reconfigure -phigh xserver-xorg
    Also what is the model of the nvidia graphics ?

  5. #5
    Join Date
    Apr 2007
    Beans
    173
    Distro
    Ubuntu 7.04 Feisty Fawn

    Re: Upgrading Wubi-installed Ubuntu broke Hardy, help!

    No, the -phigh tag didn't do anything different. What is it supposed to do?

    My video card is an Nvidia GeForce 8400M GS

  6. #6
    Join Date
    Feb 2007
    Beans
    23,865
    Distro
    Ubuntu 16.04 Xenial Xerus

    Re: Upgrading Wubi-installed Ubuntu broke Hardy, help!

    Quote Originally Posted by zhinker View Post
    No, the -phigh tag didn't do anything different. What is it supposed to do?

    My video card is an Nvidia GeForce 8400M GS
    HI and for the lack of a better term it is like automatic setup. You may look at Envy to help with the drivers

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •