Results 1 to 2 of 2

Thread: Installation does not start

  1. #1
    Join Date
    Apr 2008
    Location
    Denmark
    Beans
    10
    Distro
    Ubuntu 8.04 Hardy Heron

    [SOLVED] Installation does not start

    Hello all.
    I am a newcomer to Linux.
    I have been using Windows for some years and is getting more and more annoyed about it. Thus I deceided to try out Linux on my old laptop.

    I have choosen Ubunto and downloaded the ISO file for release 7.10
    I have checked it with winmd5sum and burned it with infra recorder.

    When inserting the CD and rebooting I get the menu but nevertheless which menu item I chooses some lines of text appeares and the last three are:

    [ 26.840291]EIP:[<c011fbbc]kmap_atomic_prot+0xbc/0xc0 ss:esp.0068:de707bcc
    [ 26.840444]kernel panic - not syncing:attempted to kill init!
    [ 26.993340]switched to high resolution mode on cpu 0

    Have tried with the alternate disc as well and the ordianry version of xubundo and the same happens.

    The system is a Medion MD6100 laptop bought in 2003
    It has a 2.6GHz pentium 4 processor, 512mb ram, a Nvidia 488go graphics card, a 40GB HDD and a combined CD-RW and DVD drive.
    The current system is Win XP SP2

    Hope thet someone knows what to do.

    Thanks
    Last edited by HHB002; April 22nd, 2008 at 10:41 AM.

  2. #2
    Join Date
    Apr 2008
    Location
    Denmark
    Beans
    10
    Distro
    Ubuntu 8.04 Hardy Heron

    Smile Re: Installation does not start

    Hello again. I have come around my linux problems by using the 6.06lts version. It did run without problems.

    HHB

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •