Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16

Thread: no sound in zsnes

  1. #11
    Join Date
    Jun 2008
    Beans
    55

    Re: no sound in zsnes

    Thank you that works well!

    Just to clarify, we only need to run the code once and the zsnes will continue to operate in the same fashion when clicking its link from the games menu!

  2. #12
    Join Date
    Jul 2005
    Beans
    10

    Re: no sound in zsnes

    Using zsnes -ad sdl did, indeed, activate my sound, but it's very scratchy... any ideas?

  3. #13
    Join Date
    Nov 2007
    Beans
    200
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: no sound in zsnes

    Quote Originally Posted by entic View Post
    Using zsnes -ad sdl did, indeed, activate my sound, but it's very scratchy... any ideas?
    not too sure but try opening ZSNES..CLICK CONFIG>SOUND and make sure that you have your sound sampling rate @ 48000HZ just click the sample rate box (the box with the green numbers right under sample rate) usually its 38000hz or so just click that area once at a time til its at 48000hz tell me if that works.. do that and then close zsnes or even reboot the computer and see if it works let me know
    Last edited by bigdee973; October 1st, 2008 at 03:35 AM.

  4. #14
    Join Date
    Jan 2009
    Location
    Indonesia
    Beans
    11
    Distro
    Ubuntu 9.04 Jaunty Jackalope

    Re: no sound in zsnes

    Quote Originally Posted by bigdee973 View Post
    u dont need to mess with no configurations or nothing simply open up terminal..copy and paste this...

    zsnes -ad sdl

    sound should work perfect... dont type in sudo...that will only allow sound for root... by typing it just that way i gave it to u, all u'll have to do is click the link that was already made and it will work with sound... works perfect
    finally!! after those advice of installing this and that and didn't do any good! Thanks Alot!!

  5. #15
    Join Date
    Mar 2009
    Location
    Lutsk, Ukraine
    Beans
    41
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Re: no sound in zsnes

    Quote Originally Posted by bigdee973 View Post
    u dont need to mess with no configurations or nothing simply open up terminal..copy and paste this...

    zsnes -ad sdl

    sound should work perfect... dont type in sudo...that will only allow sound for root... by typing it just that way i gave it to u, all u'll have to do is click the link that was already made and it will work with sound... works perfect
    worked for me 100% !!! thanQ

  6. #16
    Join Date
    Nov 2007
    Beans
    200
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: no sound in zsnes

    thanks i didnt discover this. i got it from another thread i seen and decided to share. sometimes u should look at manual pages for any program...almost every program installed in linux have man pages that will give you a list options/switches (e.g. zsnes -ad) and what the switches do...sometimes u can get a positive result if u open up a program with a set a switches (e.g. zsnes -dd -ad etc)... to view man pages just open up Terminal and type man plus the program name (e.g. man zsnes , man pidgin, man whateverprogram)
    Last edited by bigdee973; October 17th, 2011 at 04:11 PM.

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •