Results 1 to 2 of 2

Thread: Cannot post on forum

  1. #1
    Join Date
    Feb 2008

    Cannot post on forum

    I wanted to reply to this thread:

    Then I got this message:
    WaterKip, you do not have permission to access this page. This could be due to one of several reasons:

    1. Your user account may not have sufficient privileges to access this page. Are you trying to edit someone else's post, access administrative features or some other privileged system?
    2. If you are trying to post, the administrator may have disabled your account, or it may be awaiting activation.

    I thought, maybe a thread which is closed. And then I tried to see wheter I can post to other threads. Same error again..

    AFAIK my is account is activated. I can login, showing this message:
    You last visited: February 25th, 2008

    What's wrong with my account?

  2. #2
    Join Date
    Apr 2007

    Re: Cannot post on forum

    It seems you didn't activate.

    Check the email again and follow the instructions (I don't remember what it says)

    If it doesn't work, and admin will fix it for you.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts